Jump to content

Poweramp skipping last few seconds of tracks in .CUE-based albums


Recommended Posts

1 hour ago, danhash said:

I thought the preload just cached the first few seconds of the next track; is it meant to skip the last few seconds?

No, probably not 🙂 . Perhaps not only the next track is preloaded, but also the current one ? And when this finishes, perhaps the preloaded last secs are scuttled ?

Link to post
Share on other sites
  • 1 month later...

I have this same issue. If a song is the last song in a list, the "Preload Gapless Tracks" value is subtracted from the end of the song. If the value is 2.5 seconds, 2.5 seconds is subtracted from the song's end. If it's 5 seconds, 5 are subtracted, etc.

If the song is NOT the last song in a list:
->If simply progressing to the next song, no noticeable issue.
->If starting a cue, the "Started cue" message pops up the "PreloadGT" number of seconds before the first song in the cue actually starts, but the current song finishes playing correctly.

If "PreloadGT" set to zero seconds, none of these issues.

Phone: Moto G7 Power, Android 9

PA Build: 823

Settings file attached.

last.poweramp-settings

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...