Jump to content

Skin apdate required


Prince kumar
 Share

Recommended Posts

1 hour ago, Prince kumar said:

Sir i am using Oneplus 6T and in my phone showing skin updare required pl help me.

You're using skin designed for Poweramp v2 which is no longer supported

Install new skins which is designed for Poweramp V3 there are many of them (Free + Paid skins)

Old skin design for v2 will not work on Poweramp V3.

Use this one the best and most customisable skin out there

The same developer has a lot of other skins which gives colourful and funky look as well

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...