Jump to content
lollilol

Remove Visualizers Popup

Recommended Posts

How can i remove the Popup from Visualizers? Where "spectrum-centered; builtin" is. Its really annoying.

 

Sorry for bad english, i mostly write in german. thanks for unterstanding.

photo_2019-02-16_16-49-52.jpg

Share this post


Link to post
Share on other sites

Sorry I had not noticed the popup at the top and missed the first post with this screenshot.

You can switch visualisations off by long tapping the icon on the left. A small menu appears with option to disable

 

Share this post


Link to post
Share on other sites

the purple one allows you to switch off visualisations. Quick taps will cycle through the options. a quick tap on the red one allows tou to switch visualisations

A tap on the top line also brings up settings where a lot more options are configurable.

but I must admit, if you want visualisation without the top bar, I am sorry, I do not know.

Share this post


Link to post
Share on other sites
5 hours ago, lollilol said:

Okay, and how can i remove the annoying popup from the visualizers?

If you want to have Visualisations displayed, that panel is part of the control system for that feature and it will appear whenever the other controls are displayed. You either need to run the visualisation in Full Screen, or turn it off in order completely, in order to remove those controls. 

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...