Jump to content
Poweramp
TFulton

Playlist widgets not sticking to homescreen

Recommended Posts

Thanks so much for bringing back the playlist shortcut widgets! And I love the feature to shuffle or not! Unfortunately it's not working on my Samsung J7, Android 8.0, with Apex launcher. It lets me choose the widget and drag it to my homescreen, the widget options open, I link a playlist and choose shuffle or not, the option screen closes and takes me back to my homescreen, and the widget is gone. 

Share this post


Link to post
Share on other sites
On 2/8/2019 at 9:46 PM, TFulton said:

It lets me choose the widget and drag it to my homescreen, the widget options open, I link a playlist and choose shuffle or not, the option screen closes and takes me back to my homescreen, and the widget is gone.  

Are there other configurable widgets on your smartphone that work ? Do the other Poweramp Widgets work ?

Share this post


Link to post
Share on other sites
2 hours ago, blaubär said:

Are there other configurable widgets on your smartphone that work ? Do the other Poweramp Widgets work ?

Thanks for responding. Yes and yes. I run custom calendar, clock, and weather widgets, all different publishers, and a 4x4 Poweramp player, all working. Just not the playlist widget. 

Share this post


Link to post
Share on other sites
On 2/8/2019 at 8:46 PM, TFulton said:

Unfortunately it's not working on my Samsung J7, Android 8.0, with Apex launcher. 

Working fine for me in Android 6.0.1 with Nova Launcher. See if you get the same problem with the default Samsung Touchwiz interface?

Andre

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

See if you get the same problem with the default Samsung Touchwiz interface?

Andre

Yes, it works with the Samsung default launcher, just not with Apex. It sucks, because I can't lock the home screens on the default launcher, and it always rearranges my widgets in my pocket. It's intolerable, which is why I switched to Apex in the first place. Poweramp V2 playlist widgets worked in Apex. How can I fix this?

Share this post


Link to post
Share on other sites
2 hours ago, TFulton said:

 How can I fix this?

You could try asking the Apex devs too, in case there is something on their side causing the problem.

I did find that it could take a while for PA to read the playlists and display the list choices when installing the widget, have you tried waiting 30 seconds just in case?

Andre

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

...have you tried waiting 30 seconds just in case?

Andre

I have now, to no avail. I will try asking the Apex devs also, but I'm using a paid version of Poweramp they may not have access to. I've tried pretty much everything but uninstalling/reinstalling Poweramp and Apex. I'm afraid to do this with Apex because I don't want to have to rebuild.

Share this post


Link to post
Share on other sites
3 hours ago, TFulton said:

 I'm using a paid version of Poweramp they may not have access to

There is no difference between the trial and licensed versions of PA apart from the time limit.

Andre

Share this post


Link to post
Share on other sites

I contacted Apex devs, waiting to hear back from them. In the meantime, I also tried Microsoft Launcher, and the Poweramp playlist widget did not work in the Microsoft Launcher either.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...