Jump to content
Poweramp
maxmp

Poweramp Build 820

Recommended Posts

3 hours ago, ZMan2k2 said:

It's probably a stupid question that gets asked all the time, but I'm dying to know.  I have a Qualcomm Samsung S9, does PA play bit-perfect on playback, or does it up sample?

As to the sampling : Long Pressing the info bar shows the Audio Info, that should give an indication whether resampling is done.

17201973554.jpg

17201973625.jpg

Edited by blaubär

Share this post


Link to post
Share on other sites
2 hours ago, blaubär said:

As to the sampling : Long Pressing the info bar shows the Audio Info, that should give an indication whether resampling is done.

It also depends on the device and the song file too. For example a lot of Android devices cannot natively output 44.1kHz whatever source material you throw at them, their output stages are fixed at min 48kHz (or higher if you are using high-res outputs). 

Andre

Share this post


Link to post
Share on other sites

Okay, thanks Andre and blaubar.  Looks like I'll do some more research into the S9 or other devices.  Much appreciated.  I don't post much, but have been a PA user since 2012.  

Share this post


Link to post
Share on other sites
On 2/4/2019 at 1:28 PM, Duarian said:

My album on my Bluetooth in my car is showing the duration, file type, and equaliser setting and combining artist+album. Any way to get them to display their actual tags instead of the wrong info in Album?

 

On 2/4/2019 at 2:02 PM, andrewilley said:

Please see posts earlier in this thread on the same subject (a couple of days ago).

Andre

I'm having the same issue. The earlier post talks about Android Auto but I do not have device with Android Auto or the ability to display a now playing list. Yet when I connect to Bluetooth in my car, Settings > Misc > Now Playing List For Connected Devices/Apps gets turned on.

Share this post


Link to post
Share on other sites

My Samsung S9 Android Pie just installed, won't play anything but 16/48, doesnt matter the file quality.  Tested on various hi res tracks.

 

*EDIT*  Found that if I turn DVC off in the Hi-res section, I get 24/192.  Not ideal, but getting there.

Share this post


Link to post
Share on other sites
6 hours ago, JoeFission said:

Yet when I connect to Bluetooth in my car, Settings > Misc > Now Playing List For Connected Devices/Apps gets turned on.

As the description text says, that option is activated if some device/app requests Now Playing list, which I assume is happening in this case. I thought it only related to Android Auto devices, but maybe BT devices are triggering the same request?

Andre

Share this post


Link to post
Share on other sites

Hello,

I'm new here.

I want to roll back to the version with this UI. I don't like the current one.

Please who knows what version/build it is?

Screenshot_2018-06-16-09-21-46-722_com.maxmpz.audioplayer.png

Share this post


Link to post
Share on other sites
22 minutes ago, funkyjms said:

I want to roll back to the version with this UI. I don't like the current one.

Please who knows what version/build it is?

It's a version of Poweramp 2, I can't say which build from that screenshot though. Anyway, see 

Andre

Share this post


Link to post
Share on other sites
17 minutes ago, andrewilley said:

It's a version of Poweramp 2, I can't say which build from that screenshot though. Anyway, see 

Andre

Thanks👍

Installed

Share this post


Link to post
Share on other sites

Poor me, the only v3 version that could enable hi-res output (wired) on my device is build 790. Yes, i keep coming back to 790, this last update was no different.

Can you do something about it, Max? My device is Xiaomi Mi4c running custom ROM Oreo 8.1.0.

Anyway, thank you for your hard work. I really appreciate it.

Share this post


Link to post
Share on other sites

dvc is enabled but does not work on my xiaomi mi a2.
I've reinstalled and it's still the same.
i reinstalled build 816 and it works perfectly.

please fix it.

Share this post


Link to post
Share on other sites

I don't know what happened,The player cannot play a sound in sometimes.And Sometimes there's a carton voice.

I used the translation software for this passage.

Share this post


Link to post
Share on other sites

Galaxy S9 with Android 8.0 and a Honda Civic 2017.

Using Android Auto, the volume for Poweramp is considerably lower than all my other AA players. Additionally, it enables the annoying, loud system sound that plays when switching tracks, and is the only AA app to do so.

Share this post


Link to post
Share on other sites
57 minutes ago, NEON said:

And Sometimes there's a carton voice.

Could you perhaps explain a bit more, I think that got lost in translation.

Andre

Share this post


Link to post
Share on other sites
43 minutes ago, mariojuniorjp said:

Houston, we have a problem here. rsrsrs

Galaxy S9+ SM-G9650 with Android Pie. Only 16-bit and 48KHz with the last update. 

 

 

20190210_130951.jpg

Try to disable DVC, Samsung on Pie is quite restricted these days.

Share this post


Link to post
Share on other sites
1 hour ago, mariojuniorjp said:

Already disabled. 

Sorry, that's the best answer I could find.

Share this post


Link to post
Share on other sites
On 2/6/2019 at 6:33 AM, blaubär said:
On 2/5/2019 at 8:12 PM, andrewilley said:

It should be reshuffled, starting again from the currently playing track.

Andre

Thanks ! Confirmed, it really does that. The reshuffling includes the new album. 

( that was about what happens when a new album is added while shuffling albums )

Not that it matters much : tried it several times now, the new album always was put at the end of the newly shuffled list.

Share this post


Link to post
Share on other sites

Hi!

Where can I find the setting to enable the progress bar on the Player UI? 

Has anyone else reported there is a bug where the last couple seconds of an album playback are cut? So far it's only happened to me while in Android Auto. 

Share this post


Link to post
Share on other sites
6 hours ago, griff said:

Has anyone else reported there is a bug where the last couple seconds of an album playback are cut? So far it's only happened to me while in Android Auto. 

What have you set in Settings > Audio > Crossfade ? There are known issues with crossfade. Try to disable it completely and see whether this helps.

Share this post


Link to post
Share on other sites
6 hours ago, griff said:

Where can I find the setting to enable the progress bar on the Player UI?  

Do you mean switching from the waveseek bar to the simple seek bar ? That is done via skin. See Settings > Look and Feel > Skin.

Or do you want to replace the A-Z scroll with scroll bar in lists ? That would be Settings > Library > Lists > A-Z Scroll.

Edited by blaubär

Share this post


Link to post
Share on other sites

Usually somebody asks or answers a question before I get to it, or Max solves or explains why things are the way they are, but these issues have gone rather quiet

1. Why arent any track no. in List. ( I know there is one in the player)

If you listen your music by playlists, you might not need the track no., but with albums with a higher no of tracks, track no. helps a lot to put it mildly.

2. Store/Restore position in the home category, i.e. not to start at top every time but where you left it. Only one click at the top of the A-Z scroll to get to the top if needed

3. There is an option to get artist or album artist name to appear in player if you are using ALBUM  category. Did Max explain we dont have the same in ALBUM ARTIST category

I have a lot compilatiom albums, tagged as VARIOUS IN  'album artist' with  the actual artist in 'artist'. Trying to remember all is way too tiresome

Screenshot_20190208-102322_Poweramp.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...