Jump to content
Poweramp
hypomaniac-eric

Showing wrong song at the bottom

Recommended Posts

What are your list options ?

The 2 examples show the wrongly displayed song in the miniplayer beginning not with letters, but "2" and "'". Is this always the case ( any non letter character ) ?

If there are others cases, do you perhaps always see the songs beginning with the lowest or highest letters ?

Share this post


Link to post
Share on other sites

Is this happening constantly for you or just momentarily (e.g. during rescan)? What is the source list of the song played at the moment of such desync (the actual song played in main screen, not the wrong song in miniplayer)?

Also, can you please try to do a Settings / Library / Full Rescan once?

Thanks!

Share this post


Link to post
Share on other sites
4 hours ago, Poweramplover123 said:

Similar issues with me as well, but after full rescan, everything was fine

Probably that will be not the case of full solution but temporary one

This issue is never solved with full rescan and always annoys me when I restart the ap

Share this post


Link to post
Share on other sites

This happens for me too. I hope I don't have to do a full scan every time I add music. I have 350 GB of music. 

The wrong song being displayed for me was Bowie's 'Heroes'. This title does include quotes in the title tag. So the first character was not a letter. It was a special character. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×