Jump to content
Poweramp
Satoorn1203

Low sound volume on Hi-Res Output with 384khz Sample Rate

Recommended Posts

Quote

Samsungs @ Pie and Hi-Res output:
For wired 3.5 it works this way:
- DVC works only via Hi-Res output for standard resolution (16bit/48khz)
- Hi-Res sample frequencies (>48khz) works via Hi-Res output, but without DVC
- normal outputs DVC is completely broken in ROM - makes normal outputs not usable on Samsung Pie variant (actually this is tested by Google Compatibility tests, so that's weird)

 Bluetooth/USB: it works fine with Hi-Res sample frequencies (>48khz) and DVC.

Basically this means you always use Hi-Res output plugin in Poweramp, it just plays standard resolution (with DVC) or Hi-Res (with DVC for BT/USB, no DVC for wired 3.5).

 

Share this post


Link to post
Share on other sites

That does not answer my question or problem I'm experiencing.

I never use the DVC option with Hi-Res or DVC without Hi-Res turned on.

The sound volume is much higher when 192khz is selected with Hi-Res turned on.

Share this post


Link to post
Share on other sites
6 hours ago, Satoorn1203 said:

That does not answer my question or problem I'm experiencing. 

Yes, you're right, but it gives you the magnitude of the problem area which is an experimental feature yet.

Share this post


Link to post
Share on other sites

Samsung @ Pie Hi-Res sample frequencies require don't support DVC unfortunately ATM (this can change in the next ROM updates, something like that already happened in Android 7 days).

You can get the same volume level by enabling "No Headroom Gain" option for Hi-Res Wired Headset/AUX output. This removes ~6dB headroom making volume the same as system player, but you loose headroom for equalizer (esp. bass) amplification.

 

Share this post


Link to post
Share on other sites

Thanks for understanding and for replying, both of you two😀.

 

Is it possible to solve. And it is possible to have the same volume level of 384khz (192khz) when "No Headroom Gain" is turned on wired/aux and EQ is turned on. It is possible maybe this change can come to next Poweramp app update.

I'm little confused. I have headphones that support Hi-Res Output to 32Bit/96khz it's possible to choose, I'm happy with. It is strange, it is not possible to choose 32bit on wired/aux.

I have a question about shuffle. When choosing the shuffle option, there is a problem with shuffle not remembering the list/(order) number of the songs. For example, if the song is list number 50 in playlist when shuffle is not selected. But when the shuffle is selected, the Poweramp app will not remember the song was listed/(order) number 50 in the playlist. The app will rather start with the list number of 1 for the song.

 

Share this post


Link to post
Share on other sites
53 minutes ago, Satoorn1203 said:

I have a question about shuffle. When choosing the shuffle option, there is a problem with shuffle not remembering the list/(order) number of the songs. For example, if the song is list number 50 in playlist when shuffle is not selected. But when the shuffle is selected, the Poweramp app will not remember the song was listed/(order) number 50 in the playlist. The app will rather start with the list number of 1 for the song. 

There is a new list option "By shuffle order" to order the songs in the list according to the shuffle order, you might give it a try.

EDIT : sorry, that was nonsense ! This options reorders the list when in list mode. This behaviour you describe is normal for the main playing screen. The track number shown is NOT the track number of the original list, but the relative position in the shuffled list. Feature, not bug.

0262019135832.jpg

Edited by blaubär

Share this post


Link to post
Share on other sites

Thanks for responding.

Not quite what my question was. Maybe I didn't explain well enough. I've added a picture.  You can look at the picture, I have put red ring around. Why is the song set number 1 when shuffle is selected.

 

Edit: All Music Player App I've tried. Has not this issue. Maybe, I'm doing something wrong.

Screenshot_20190126-150455_Poweramp.thumb.jpg.8bd1e79a246051974a4478f4d1648317.jpg

Maybe you get a better understanding of what I mean to tell. 

The song is track number 14 which you can see on the playlist screen (if you count from the top down).

Screenshot_20190126-145557_Poweramp.thumb.jpg.b9365ce35400aae784f9b29a0e692a5c.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Satoorn1203 said:

Why is the song set number 1 when shuffle is selected. 

Because this counter counts the number of songs played. This has nothing to do with the position in the list before shuffling. So when you shuffle, the first song will always show as "1", the second as "2" and so on.

If you don't like that you could add a feature request to make this number customizable, so that you could switch e.g. to the tracknumber or the position in the list before shuffling ( not necessarily identical ).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...