Jump to content

v2 vs v3 cue sheet playing.. ?


Recommended Posts

hi all,

maybe I am just missing something here that is too obvious and/or maybe is overlooked by me...

I have been using the v2.0 player for a long time and the cue sheets I made for my own mixes
always worked fine. With the same settings on v3, all over sudden a single part of the mix is 
played from the cue sheet and then jumps to a different track, but it's not the next one 
defined in the cue sheet, hence, the mixes are broken.

To be sure, I uninstalled v3 build 816 and went back to v2 build 588 and yes, the cue sheet played fine.
Again went back to v3 build 816 (as well as older versions) and it jumps around in the cue sheet.

Now, I have tried I guess every combination of the shuffle option (shold be off) as well as the 
jump setting (off/repeat list/advance list/repeat song) and I would think that having both set off 
would just continue to the next track in the cue sheet.


(I did send support a message but it might not have landed there or so)


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...