Jump to content

Music Lag


Recommended Posts

11 minutes ago, HerrAlz said:

I've been experimenting some music lag. In the previous version (v2) the solution was just increasing the buffer to 750+ I think, but in this new version I cant find that option. 

Settings > Audio > Output > [ plugin ] > [ output device ]


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...