Jump to content
Poweramp
jerryteacup

Music cuts for the sake of, say, Messenger notification when not using Duck Volume (V3-build-816-play)

Recommended Posts

I don't like using the Duck Volume option so... I don't. Basically I can hear the other notifications over the music I'm listening to. I see why someone might use the Duck Volume function but it's just not my cup of tea.

Recently, though, the Facebook Messenger notifications pause the music to play themselves.

The only solution that I can currently find is to turn on the Duck Volume - which I, of course, don't want to happen.

Since this started happening recently, I figure an update is causing this problem... aaaaaand as it's an undesired thing, I'm calling it a bug.

So... might you look into this one? I realise it might be a change in Messenger, buuut... please, look at this.

Share this post


Link to post
Share on other sites

It depends on device hi-res inplementation, many qualcomm based devices may behave weirdly with Hi-res + DVC + notification with the sound, so that’s why there is No duck option.

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you for the response, but you missed the point.

Duck Volume WORKS PERFECTLY! The volume indeed "ducks" with the notification. (Figure A in the picture)

However, I prefer to keep Duck Volume disabled so that music plays uninterrupted and the notification just happens upon it. (Figure B )

Sadly, something changed recently - and I mean while I already had this new Poweramp (which looks nifty, by the way!) and the Duck Volume disabled behavior changed for the worse.

Now with the Duck Volume disabled, the music gets interrupted altogether when the notification happens.  (Figure C)

So, since Duck Volume works, it seems to be within your ability to fix this. :)

So... can you fix this? Pretty please?

My phone info (sorry for not mentioning that earlier):
Samsung Galaxy J5 SM-J530F (as in the 2017 version)
Android Version 8.1.0

DuckVolume.jpg

Edited by jerryteacup
Adding a little bit of common courtesy.

Share this post


Link to post
Share on other sites

Argh! My bad, Max! -facepalm-

The option to disable was Short Audio Focus Change / Calls. 

So many options, so little time. I apparently couldn't concentrate myself enough to find it.

Problem solved - okay, it never was there. Sorry.

This topic can be removed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×