Jump to content
Poweramp
stevecovieo

volume issues after last update?

Recommended Posts

is anyone else experiencing volume issues after latest update? i havent used Poweramp in over a week. went to play music tonight and evrything is barely audible. on device speakers and bluetooth. i have to turn volume almost all the way up to hear anything. my eq settings are all the same that ive been using. this issue is on phone and tablet. bluetooth volume is almost non existent.

Share this post


Link to post
Share on other sites

Please specify your device/Android/ROM if any/Poweramp actual build/output selected in Poweramp.

Thanks!

Share this post


Link to post
Share on other sites

google pixel 3xl running android 9 and lenovo tab 4 running android 8.1 and running latest PA build on both 816 i believe . Beta tester.  low volume seems to be most noticeable over bluetooth. db gains are set to max in volume settings as well as preamp in eq settings. volume needs to be now nearly 1/4 the way up to even hear anything, where as before 1/4 volume was loud.

Share this post


Link to post
Share on other sites
5 hours ago, stevecovieo said:

db gains are set to max in volume settings as well as preamp in eq settings. 

It is not generally a good idea to run any pre-amp gain controls at maximum, especially if you are not using high-res output where you would get better headroom.

You might be better reducing those gains and increasing your device's final volume control (if it's only at 1/4 now, just turn it up a bit).

Andre

Share this post


Link to post
Share on other sites

I agree, i dont typically put the db gains high like that. I never had to before, was just playing with settings last night and that was the only thing that seemed to make the volume close to the same as it was before. I'm going to download a couple older builds and use same settings as before and see..

Share this post


Link to post
Share on other sites

May have found the problem....or solution...restarted my Bluetooth device several times and seems to be ok now. I did this last night and no dice. But for now volume seems to be working ok. Thank you for replies.

Share this post


Link to post
Share on other sites
32 minutes ago, stevecovieo said:

restarted my Bluetooth device several times and seems to be ok now.

There are strange things happening around BT ... yesterday I did some experiments with BT protocols LDAC vs SBC and BT settings in the developer options on my S7 Oreo, and suddenly I had a similar effect. I suspected DVC, but that already was off. After some headset disconnects and off/onswitches it worked again.

So it would seem to be a good advice in case of BT -volume issues to repeatedly reboot the BT device.

Can anybody think of an explanation for that ?

Share this post


Link to post
Share on other sites

I'm on LG G7, the volume can improve when a notification received for WhatsApp etc. At times by itself. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×