Jump to content
Poweramp
akhilpeter

Issue with Google Assistant

Recommended Posts

With the previous version i was able to ask Google assistant to play music from Poweramp. Now when asked to play the assistant opens the Poweramp app but it wont start playing music. I even tried changing the settings to start playing when the app starts up But still not working. Please fix this as i use assistant for a sleep routine and i have given playing music as one of the per sets

Share this post


Link to post
Share on other sites

I have the very same issue. I've noticed though that the track I request WILL play after a long delay of about 25 secs. 

Did you find any solution?

Share this post


Link to post
Share on other sites

Works perfectly, and instantly, for me (Galaxy A70, Android Pie). Using voice command such as "Play ABBA in Poweramp".

Andre

Share this post


Link to post
Share on other sites

For anyone in future who has this problem, I resolved it by deleting the Google app (well, disabling and re-enabling) and the issue went away. You may have to set up voice match again, as well as setting "unlock with voice match".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...