Jump to content
Poweramp
DJBitz

Tag info and album art not showing up for some songs

Recommended Posts

Posted (edited)

Hi,

I've been using Poweramp for years now mostly with the same collection of music.  I recently purchased and downloaded some new songs and thought I would update my library with those songs.  So I transferred them to my phone and then used the rescan library functionin Poweramp.  Some of the songs show the album art and tag info, but quite a few of them do not.  A lot of the songs in my library show the song title, but no album art and the artist is listed as "unknown artist," and the album is listed as "unknown album." 

I'm slightly perplexed, as I verified the tags are correct on my computer and then also verified the same thing for my phone by using the view folder interface from my phone's corded connection to my laptop.  I also opened up Google Play and looked at my library in there and all the tags and album art are displaying correctly.  This issue seems to be specific to Poweramp.  I've seen some other topics with this issue, but I couldn't find any resolution.  I'm using an HTC 10 with Android 8.0.0.  Any assistance you can provide would be greatly appreciated.  Thanks!

 

Edit: My album art is all embedded, I don't use the download album art function.

Edited by DJBitz
Addition

Share this post


Link to post
Share on other sites

Please could you upload a few sample files which don't read correctly so Max can take a look at them? Thanks

Are they plain MP3 files by the way, or AAC or other more esoteric formats? AAC (and sometimes FLAC) seems to have more than its fair share of tag encoding variations/problems.

Andre

Share this post


Link to post
Share on other sites

Hi, they're plain MP3 files.  And how should I upload the files?  I think the files exceed the maximum size allowed for the forum's attach feature, should I upload them to a third party site and then post the link on here?

Share this post


Link to post
Share on other sites

@DJBitz yes please, this will help to identify issue and fix it for the next builds. You can PM me a link. Thanks!

Share this post


Link to post
Share on other sites

Okay, I just sent you a PM with a links to a few of the files which show no album art or tags in Poweramp.  Thanks for your time!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...