Jump to content

Poweramp Build 816


Recommended Posts

7 minutes ago, hypomaniac-eric said:

but the regular ones are empty after awhile.   never figured out why that happens.  

I've seen that too, periodically a playlist M3U file will get wiped (zero bytes). I originally thought that file-based lists were not modified by PA at all (i.e. only the local copies in memory were altered when you made changes, so a rescan could restore from the physical file copies) but max has since said that PA writes changes back into the files. There must be something going wrong with this process, but it's so random and I only seem to spot that it has happened much later (you can check the last-modified timestamp on the zero-byte file to see when it happened).

I now keep backup copies of all my M3U files, away from Poweramp's gaze, so I can copy them back later if they get wiped.

Andre

Link to post
Share on other sites
  • Replies 144
  • Created
  • Last Reply

Top Posters In This Topic

On 12/30/2018 at 5:23 PM, ZKRT said:

I find this problem that a lot of times the song shown in the bottom navigation bar is not the same as the song played. It is there even when the song is changed. Please fix this issue.

And thanks for this app Max! It is simply amazing!

This is happening to me as well on build 814, I was checking this thread before installing 816 to see if this was fixed...

Link to post
Share on other sites
2 hours ago, blaubär said:

I am just curious: what does the played time show ? I sometimes encounter the effect that after the last song it shows neither the song's duration nor "0:00" but something like "0:06". Maxmp explained that this comes from the ffmpeg-decoder that Poweramp uses.

Mine goes back to 0:00 and stops (only when it is the last track and repeat turned off) but it skips the last 5-6 seconds of the track!

Link to post
Share on other sites
39 minutes ago, djdarko said:

22050 hz
64 kbps
MP3 CBR
joint stereo

That must be a very special error of yours. I tried with different bitrates, sampling rates and categories, but couldn't reproduce.

Is this new in V3, from the start ?

Link to post
Share on other sites
1 hour ago, blaubär said:

That must be a very special error of yours. I tried with different bitrates, sampling rates and categories, but couldn't reproduce.

Is this new in V3, from the start ?

I think it was a reported error from a while back with V3, I don't normally use MP3 so, I had not noticed it again until now.

Link to post
Share on other sites

Unsure if previously mentioned but 816 widget shows different song than currently playing over Bluetooth. Can't consistently reproduce be but usually two tracks behind last stop. Occurred three times in past week as far as I noticed.

Link to post
Share on other sites
2 hours ago, Glassdub said:

The player seems to be eating cue files now leaving them at 0 file size, this has happened twice in the last day & never happened before, at least for several years, I'm using m3u8 files.
Device- Galaxy S5

M3U8 files are not CUE files, which is it that is being deleted down to zero bytes, CUE files (which PA should never write to) or playlist files (which it can)?

Andre

Link to post
Share on other sites

The final play version 816 randomly does no sound via bluetooth. Swiping next or previous track does nothing. It shows playing still looking at app. Have to close app to get it working. S7 edge Oreo. Never this bad until update from play store. Like using beta. Please fix it.

Link to post
Share on other sites
20 minutes ago, DC5fan said:

When my trial is over for the 816 build how can I help to move the process along regarding to help PA find my Unlocker app?

You just buy the unlocker on Google Play, same place you found the app. Or you can purchase via the website here too, but Google is probably the easiest.

Andre

Link to post
Share on other sites

The Pa unlocker was purchased a couple of years ago. I still have it in my phone. There has been a problem in the past that the app was shut off. It eventually would kick in. I am asking what can I do on my end that it would work without a problem?

Link to post
Share on other sites
21 minutes ago, DC5fan said:

The Pa unlocker was purchased a couple of years ago. I still have it in my phone.

If you have the unlocker installed from Google Play then it should continue to work with Poweramp v3. It may need to re-validate after updates, etc though. See http://support.powerampapp.com/knowledgebase/articles/323557-is-internet-connection-required .

If you are still having problems, uninstall both the app and the unlocker and then re-install first the main app, then the unlocker. Remember to backup your settings and any internal playlists you may have created first though.

Andre

Link to post
Share on other sites
7 hours ago, andrewilley said:

You just buy the unlocker on Google Play, same place you found the app. Or you can purchase via the website here too, but Google is probably the easiest.

Andre

I try the trial less than a day and I bought the Unlocker.

Link to post
Share on other sites
On 1/4/2019 at 4:51 AM, andrewilley said:

I've seen that too, periodically a playlist M3U file will get wiped (zero bytes). I originally thought that file-based lists were not modified by PA at all (i.e. only the local copies in memory were altered when you made changes, so a rescan could restore from the physical file copies) but max has since said that PA writes changes back into the files. There must be something going wrong with this process, but it's so random and I only seem to spot that it has happened much later (you can check the last-modified timestamp on the zero-byte file to see when it happened).

I now keep backup copies of all my M3U files, away from Poweramp's gaze, so I can copy them back later if they get wiped.

Andre

I keep backup copies too. It appears to happen at random but it almost always happens everytime I overwrite a file that already exists in a m3u playlist. Sometimes I'll change something in a mp3 tag or better quality file with the same name. It almost always wipes the m3u playlist to 0 bytes after overwriting a file.

I think the bug has something to do with Poweramp detecting a change in your library to a file or folder attached to the playlist. Causing Poweramp to do a scan and activating the playlist wipe bug. 

Link to post
Share on other sites
  • maxmp unpinned and unfeatured this topic
  • maxmp locked this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...