Jump to content
Poweramp
maxmp

Poweramp Build 815

Recommended Posts

10 hours ago, w3wilkes said:

I inadvertently added a song to the queue and find that I don't know how to remove a song from the queue! Is there a way to do this short of clearing the whole queue and then re-adding everything but the mistake?

Sure, just long-press on the erroneous song in the Queue library view and tap Delete. On the most recent builds (815+) you will get an additional prompt (in case you actually want to delete the physical file too) but prior to that the entry would only be removed from the queue.

Andre

Share this post


Link to post
Share on other sites
10 hours ago, w3wilkes said:

I inadvertently added a song to the queue and find that I don't know how to remove a song from the queue! Is there a way to do this short of clearing the whole queue and then re-adding everything but the mistake?

You've hit the spot! In Queue, the 3-dot buttons (across Shuffle, Play and Select) will show you to Clear Queue. 😉

Share this post


Link to post
Share on other sites

After upgrading to build 815, clicks appeared during playback. I rolled back to the previous version, the clicks were gone. Again updated to 815 and again clicks. Huawei P20 Lite + Honor AM61.

После обновления до билда 815, появились щелчки при воспроизведении. Откатывался на предыдущую версию, щелчки пропали. Снова обновился до 815го и снова щелчки. Huawei P20 Lite + Honor AM61.

Share this post


Link to post
Share on other sites

I am experiencing some issues with the latest update of Poweramp 

Top visualisation panel time out is not working with properly with star rating system but works fine with thumbs rating.

I like the new animation on knobs but it makes volume adjustment difficult as I can't see % properly. I know I can use device volume rocker to adjust the volume & I already enabled PA custom volume panel but it's unreliable some time it shows up some time it doesn't

That's why I only use the main volume knob 40% for my Sony xb90x & 57% for Sony xb920

Here's a video related to this

https://drive.google.com/file/d/1I6jbp6MEPSwRW89LxtNRkS39-i7UDrTv/view?usp=drivesdk

Share this post


Link to post
Share on other sites
6 hours ago, andrewilley said:

Sure, just long-press on the erroneous song in the Queue library view and tap Delete. On the most recent builds (815+) you will get an additional prompt (in case you actually want to delete the physical file too) but prior to that the entry would only be removed from the queue.

Andre

Thanks! I was mis-interpreting "Delete" in that instance. Perhaps "Remove" would be more appropriate there. As an aside it's nice that the ability to shut off PA's ability to delete actual songs has been added back to V3 with 815.

Share this post


Link to post
Share on other sites
7 hours ago, blaubär said:

You can queue after the current song if you disable Settings > Library > Queue > Start playing Queue Immediately

I have activated that setting. The clarity I need to add to the question is that what is currently playing is playing from the Queue. In that case "Enqueue" adds to the end of the queue. In the case where what is playing is from the queue it would be nice to have the option to "Play next" in addition to the current method of adding to the end of the queue.

Share this post


Link to post
Share on other sites
6 hours ago, invaderzim said:

You've hit the spot! In Queue, the 3-dot buttons (across Shuffle, Play and Select) will show you to Clear Queue. 😉

Thanks, however I only wanted to delete an individual entry from the queue, not clear the entire queue. Andrew did give me the answer I was looking for. 

Share this post


Link to post
Share on other sites

@maxmp Oh my god. I tried latest version with my car android head unit and it works flawlessly. I'm really happy because i really love Poweramp and i want to use it in my car but this problem was a big deal breaker.

Thank you very much !

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, w3wilkes said:

In the case where what is playing is from the queue it would be nice to have the option to "Play next" in addition to the current method of adding to the end of the queue. 

This could be designed as a priorization inside the queue. Adding to the queue while giving a priority from 0 to n, the highest priority is played first, when equal priority then first in first out.

Share this post


Link to post
Share on other sites

With 815, the artist display on the Now Playing screen always shows Album Artist, regardless of selection in the Library settings. Even after selection from Album or Album Artist list, I would expect to see the actual performing Artist when the Now Playing main window.is showing.

Share this post


Link to post
Share on other sites
29 minutes ago, MotleyG said:

With 815, the artist display on the Now Playing screen always shows Album Artist, regardless of selection in the Library settings. Even after selection from Album or Album Artist list, I would expect to see the actual performing Artist when the Now Playing main window.is showing.

+1

Share this post


Link to post
Share on other sites
59 minutes ago, MotleyG said:

With 815, the artist display on the Now Playing screen always shows Album Artist, regardless of selection in the Library settings. Even after selection from Album or Album Artist list, I would expect to see the actual performing Artist when the Now Playing main window.is showing.

This will happen if songs are from the Album Artists category - this is the point of this category and option doesn't affect it (as stated in option description).

Share this post


Link to post
Share on other sites

Completely agree with MotleyG. If I organize certain collections by Album Artist, that's how I want to search for them, but when I go to Now Playing I absolutely want to see the name of the individual Artist.

Great work all around on v.3 (and its amazing number of iterations!) but I hope you revert this change or at least give a display option.

Share this post


Link to post
Share on other sites
1 hour ago, maxmp said:

This will happen if songs are from the Album Artists category - this is the point of this category and option doesn't affect it (as stated in option description).

Why not a reversed option instead? When on Album Artist category, show Artist tag in the Library / List settings. 

Share this post


Link to post
Share on other sites
1 hour ago, maxmp said:

This will happen if songs are from the Album Artists category - this is the point of this category and option doesn't affect it (as stated in option description).

I believe that when in the initial "Album Artist" view the "Album Artist" is what should be displayed, like "Album Artist" = "Various". If I then drill down a layer to list the albums in "Album Artist" it would still show what's coded in "Album Artist". If I then drill to a specific album the individual tracks would show the "Artist" (TPE1) that is the performer for that track. Also in the Now Playing screen it should show the track "Artist" (TPE1) for each track.

Or at least have the option for the individual tracks to show "Artist" (TPE1) in the views where the tracks are shown.

Share this post


Link to post
Share on other sites

If you do not use Poweramp for a while and open in between only. Jumps the time controller by itself always further back, although one has set in the last front

 

#by Google Translate

Share this post


Link to post
Share on other sites
On 12/27/2018 at 12:42 AM, kunaltyagii said:

Thanks a lot for the update but I can't seem to delete songs from within the player anymore. The button seems to be greyed out. Love the new seekbar, but just a suggestion. Can the seekbar be changed to automatically select a color a bit more contrasting to the album art. When blurred background is present the bar is hardly visible

Screenshot_20181227-111406.jpg

Same problem with deleting whole album or individual songs.  Delete button greyed out.

Share this post


Link to post
Share on other sites
20 minutes ago, Noetsi said:

Same problem with deleting whole album or individual songs.  Delete button greyed out.

Settings -> Library -> Lists -> Delete Action. You need to enable it. This has been answered elsewhere too.

Share this post


Link to post
Share on other sites
3 hours ago, w3wilkes said:

I believe that when in the initial "Album Artist" view the "Album Artist" is what should be displayed, like "Album Artist" = "Various". If I then drill down a layer to list the albums in "Album Artist" it would still show what's coded in "Album Artist". If I then drill to a specific album the individual tracks would show the "Artist" (TPE1) that is the performer for that track. Also in the Now Playing screen it should show the track "Artist" (TPE1) for each track.

Or at least have the option for the individual tracks to show "Artist" (TPE1) in the views where the tracks are shown.

This is the one category it doesn't work like this. With the new album artist label for albums option on. This is how it works in categories artists, albums and genre

Maxmp would have to create a whole new option just for this category. Artist label always shows in Album Artists category for tracks. 

Share this post


Link to post
Share on other sites
2 minutes ago, Absinthequ said:

This is the one category it doesn't work like this. With the new album artist label for albums option on. This is how it works in categories artists, albums and genre

Maxmp would have to create a whole new option just for this category. Artist label always in Album Artists category for tracks. 

+1. @maxmp TIA

Share this post


Link to post
Share on other sites

I posted in the wrong thread.  didn't realize there was a new thread again.   here goes.   I found a new bug.   twice now i added a song from a playlist to que and then go back to the playlist within a minute and the playlist is empty.   Last night it happened the first time,  then resynced the phone with musicbee last night to get it back and then today it cleared out again on it's own.   So i got it resynced again this evening and tried added a song to que to see what happened and yes it cleared out as expected.  time to resync again :(

Share this post


Link to post
Share on other sites
18 hours ago, Absinthequ said:

This is the one category it doesn't work like this. With the new album artist label for albums option on. This is how it works in categories artists, albums and genre

Maxmp would have to create a whole new option just for this category. Artist label always shows in Album Artists category for tracks. 

Actually I think this could be implemented simply by honoring "Album Artist Label for Tracks" setting when going into your library using "Album Artist". This would present Albums by "Album Artist", but when a given album is drilled into the tracks would display the "Artist" tag for the individual tracks. This would also show the track "Artist" in the now playing main and now playing song list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×