Jump to content
Poweramp
thedud3

Some cover arts are not displayed

Recommended Posts

Hi,

I have some cover art not displayed in my collection. I'm sure the covers are here in my tracks and correctly working as they are perfectly displayed on other softwares.

So from my perspective, the issue is definitely Poweramp related.

Note that when i check the tag details of the concerned songs it strangely displays image size of "-1x-1" (see pictures attached).

I have uploaded 3 sample files in 1 zip on 1fichier file storage that developper team can test here if it can help.

I finally add that this occurs with Poweramp 3 build 814 on a Cayin N5iiS player. But again, i'm 99.99% sure the issue is not device-related.

 

Thanks for your help.

01+.jpg

02+.jpg

Share this post


Link to post
Share on other sites

These can't be decoded by Android image decoder and thus, ignored.  If possible, PM me one of these, I'll test it. Thanks!

Share this post


Link to post
Share on other sites
52 minutes ago, maxmp said:

These can't be decoded by Android image decoder and thus, ignored.  If possible, PM me one of these, I'll test it. Thanks!

Thanks for your prompt answer.

 

Couldn't you download the zip file i uploaded at 1fichier.com ? It actually contains 3 songs files concerned with the issue.

Share this post


Link to post
Share on other sites
33 minutes ago, thedud3 said:

Couldn't you download the zip file i uploaded at 1fichier.com ? 

I tried and it wouldn't let me.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...