Jump to content
Poweramp
Sign in to follow this  
ChannelZ28

Playlists are always "not loaded yet"

Recommended Posts

Hello everyone, new Poweramp user here. I have a bunch of playlists that are exported from Itunes as m3u files. First off, they only partially show up in Poweramp. Most playlists only display about 2/3 of the songs that I exported. Second, they are always listed as " not loaded yet." Are these 2 issues related and is there something I'm doing wrong?

Share this post


Link to post
Share on other sites

Have a look at the playlist files in a text editor and see if the contents actually match your music files and folders.

Also, to show up in a Playlist, songs must already be present in the Poweramp Library database, so it's also worth checking that they appear in the main folders or All Songs list first.

Andre 

Share this post


Link to post
Share on other sites

Poweramp shows (everywhere, playlists included) only tracks from folders which are enabled in settings / Library / Music folders.

It’s possible, given that all playlist files are outside such enabled folders, that playlist will show 0 tracks or fewer than it actially contains.

Also, Poweramp uses the last folder name in path and filename to resolve playlist entries. It doesn’t care about full/absolute/relative paths (so something like c:/my documents/music/some album/track01.mp3 will match playlist entry to track01.mp3 in  “some album” folder anywhere in available music folders).

Share this post


Link to post
Share on other sites

Hi, thanks for the responses. I don't quite understand them, but I'll try. I'm sorry but my knowledge is very basic.

andrewilley, the content matches the files and folders. The playlists were made from my current music files, I'm not sure how they could not match. And yes, all the songs appear in the "all songs" tab in the player.

 

maxmp, I only have two folders enabled for Poweramp to scan. One that has all the music files and another that has the m3u playlist files. None of the playlists show 0 files, just less than I originally loaded onto the playlists. The second sentence I can't quite figure out, but I think that's probably not an issue.

Also, were these suggestions for the issue of songs missing or of the "not loaded yet" issue?

Thanks again, sorry for my lack of understanding.

Share this post


Link to post
Share on other sites

I assume all of the filenames are regular plain ASCII text - letters, numbers, dot/dash/underscore/etc - with no special characters (accents, symbols, etc)?

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...