Jump to content
Poweramp
Sign in to follow this  
Oldfield

"Crack" sound when skipping

Recommended Posts

Normally I use Poweramp with my Galaxy S while doing outdoor activities. Yesterday I used it at home and noticed a crack sound whenever I skipped a song or an album. I checked the stock player but it played flawlessly. So it has to do something with Poweramp. I use voodoo control and the newest Darky Rom.

Can anybody tell me what might cause this. Thanks in advance!

Share this post


Link to post
Share on other sites

This has already been reported on the following post:

viewtopic.php?f=4&t=4788

It appears to be one of those glitches that occurs intermittently and even the volume of the clicks can vary.

Also, it doesn't happen consistently with the same album.

Share this post


Link to post
Share on other sites
This has already been reported on the following post:

viewtopic.php?f=4&t=4788

It appears to be one of those glitches that occurs intermittently and even the volume of the clicks can vary.

Also, it doesn't happen consistently with the same album.

Hi thanks for answering.

I used the search feature but nothing came up.

I´m quite surprised that this seem to be a general problem and more so, that this problem hasn´t been fixed up till now.

Maybe Maxmpz should have a serious look into this problem.

Cheers

Share this post


Link to post
Share on other sites

Maybe not enough people have been affected by it for it to become a priority.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×