Jump to content

Hi-Res Issue


Heavenly Raven
 Share

Recommended Posts

1. Device: ASUS ZenFone Max Pro M1
2. ROM: Stock Android 8.1.0 
3. Why it should work (and actually works): https://4pda.ru/forum/index.php?showtopic=898479&st=3300#entry78306546 and my personal experience with Hi-Res Output. My headphones also support Hi-Res Output.

Here's a problem: reconnecting my wired headset drops sample rate/sample format from selected 192kHz/24-bit to 48kHz/16-bit. Please, fix that. I'm tired of reconfiguring my Poweramp almost every time. 
By the way, sometimes it just switches to OpenSL ES Output (though Hi-Res Output via headset option is still marked as a selected one).

Someone already posted a similar report,

but got no replies. That is very disappointing.

P. S. Your app is a sheer masterpiece. Really love it.

P. P. S. I'm using the latest version of the player.

UPDATE: I have found a quick solution: you just stop the track, close the player and open it again with your headphones plugged in. But that doesn't satisfy me. I paid for this app and I want it to work properly (don't want to be a jerk, just willing to help you to improve your great player).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...