Jump to content
Poweramp
Nafis Khan

Static Background noise on OP6

Recommended Posts

And what sort of noise, constant or related to music peaks? You bass settings look a little high, so you might find distortion on loud passages.

Andre

Share this post


Link to post
Share on other sites

Use hi-res output, it disables some otherwise always-enabled-dsp on that device which can produce artifacts when basses are amplified (this noise is not produced by Poweramp).

Share this post


Link to post
Share on other sites
9 hours ago, andrewilley said:

And what sort of noise, constant or related to music peaks? You bass settings look a little high, so you might find distortion on loud passages.

Andre

Bass is perfectly fine no issues there...No I'm not talking about music peak.... there is a continuous background noise.....Most of the time

Share this post


Link to post
Share on other sites
8 hours ago, maxmp said:

Use hi-res output, it disables some othersie always-enabled-dsp on that device which can produce artifacts when basses are amplified (this noise is not produced by Poweramp).

There is no problem with my mp3 files...they are of good quality.....bass is fine no issues there....im talking about a almost consistent background noise...

Share this post


Link to post
Share on other sites
3 minutes ago, Nafis Khan said:

There is no problem with my mp3 files...they are of good quality.....bass is fine no issues there....im talking about a almost consistent background noise...

This is very noticeable when changing volume.... please look into it....

Share this post


Link to post
Share on other sites
8 hours ago, Nafis Khan said:

There is no problem with my mp3 files...they are of good quality.....bass is fine no issues there....im talking about a almost consistent background noise...

Some devices (one of my own Galaxy phones included) have some very low level noise in their final amp stage, and if you feed a low signal it can be apparent (I noticed it at night with headphones when listening at the lowest audio volume setting). One solution I found was to use a root kernel-editing app to reduce the hardware gain setting - not a good idea for the feint hearted! - but I also found that selecting high-res audio completely fixed the problem. Whichever though, it was not a Poweramp problem but an underlying hardware issue that occurred whenever media audio was activated in any app. 

Andre

Share this post


Link to post
Share on other sites
15 minutes ago, Nafis Khan said:

How to select HiRes audio??

Poweramp Settings > Audio > Output > High-Res Output. Then activate high-res for your required output method (most likely Headset/AUX) and tweak/adjust any underlying settings you want via the Cogwheel icon.

Andre

Share this post


Link to post
Share on other sites

 

5 hours ago, andrewilley said:

Poweramp Settings > Audio > Output > High-Res Output. Then activate high-res for your required output method (most likely Headset/AUX) and tweak/adjust any underlying settings you want via the Cogwheel icon.

Hmm that solved the background noise issue....but it also changes my sound signature... hence turned it off

Share this post


Link to post
Share on other sites
4 hours ago, Nafis Khan said:

 

Hmm that solved the background noise issue....but it also changes my sound signature... hence turned it off

High-res should overall improve your audio output quality (there's better headroom for EQ for one). What do you mean by your "sound signature" though?

Andre

Share this post


Link to post
Share on other sites
16 minutes ago, andrewilley said:

High-res should overall improve your audio output quality (there's better headroom for EQ for one). What do you mean by your "sound signature" though?

Andre

Its refers to the Equalizer settings which i have done according to my taste...

Screenshot_20181202-225954.jpg

Share this post


Link to post
Share on other sites

Each output mode can have its own saved EQ settings, just adjust the EQ again in high-res mode to suit your listening taste.

Andre

Share this post


Link to post
Share on other sites
9 minutes ago, andrewilley said:

Each output mode can have its own saved EQ settings, just adjust the EQ again in high-res mode to suit your listening taste.

Andre

Ok will try that. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...