Jump to content

Poweramp Build 810


Recommended Posts

  • Replies 231
  • Created
  • Last Reply

Top Posters In This Topic

29 minutes ago, eserim said:

The thing is - when I tested it first thing this morning, it seemed fine - I tested with some CDs I've not played for ages on the phone speaker. But that may have been a limitation of the phone speaker.

And I am pretty sure the gaps are smaller

Unfortunately I can't reproduce the gaps on my gapless test files. Can you please PM me couple of such files which fail for you?

Do you compare it vs Poweramp v2? v2 has slightly worse gapless tags support, but v2 also has a silence detector, which may smooth gapless in non-gapless tracks better. v3 does this only for tracks actually tagged as gapless.

Link to post
Share on other sites
18 minutes ago, maxmp said:

Unfortunately I can't reproduce the gaps on my gapless test files. Can you please PM me couple of such files which fail for you?

Do you compare it vs Poweramp v2? v2 has slightly worse gapless tags support, but v2 also has a silence detector, which may smooth gapless in non-gapless tracks better. v3 does this only for tracks actually tagged as gapless.

I'll sort some files out later - but I've been using v2 for many, many years without an issue, on a lot of phones - going back to Moto Defy, and most of my music has remained in the same format.

As it works fine if on internal memory, I'm not sure you'll be able to reproduce, but I'll send anyway!

Tried to PM you but "!maxmp cannot receive messages."

Link to post
Share on other sites

I have never replied before but wanted to add that I enjoy Poweramp and would classify myself as an avid but not an advanced user.  Three changes I think would make my use easier:

metadata line where it says 'playlists track counter and count - I know I am in play lists, I would like to see the name of the playlist. Once you move down the list there is no way to know the name of the playlist without scrolling to the top.  If you bounce out to the Playlist list, there is no indication of the playlist you are in.

Add a bookmark within a play list - lots of times want to start where I left off within a playlist.  Only way now is to record track number externally then scroll through list to get back to that spot.

Add to playlist:  It always adds to the end.  One reason to love Poweramp because it allows more than 1000 items in a playlist, but then need to move 1 at a time to get the songs moved to top if you still want to keep existing order of play list.  Could we enter a track number for the additions to be started at.

I don't play alot with audio outputs, visualizations, etc.- just load music, create playlists and press play.

 

 

Link to post
Share on other sites
On 11/27/2018 at 7:55 AM, maxmp said:

Poweramp-v3-build-810-uni.apk  (also available from the Downloads tab at the top of the page)
https://play.google.com/apps/testing/com.maxmpz.audioplayer

Build 810:
• new Look and Feel / Skins / Alternate layout option, which moves track labels below cover and makes over-cover buttons smaller and faded
• new Library / Lists / Click Restarts Track option
• selectable Library default category via Library List options
• returned Library / Queue / Ignore Shuffle option
• Folders, Albums categories now support List - Compact zoom level
• separate settings page per 3rd party skin
• year is now visible in Albums (list zoom levels). You may need a Full Rescan for better two digits year handling (for years like 99, 02, etc.)
• new Visualization / Visible Album Art and Track Opacity options
• new radio/popup option types for 3rd party skins
• tracks without duration info now appear with -:-- duration
• better .aac recognition
• Folders Hierarchy prefers in-folder image now (Full Rescan needed)
• shorter lockscreen timeout (if appropriate permission given to Poweramp)
• translation updates - big thanks to all our Crowdin translators!
• other bug fixes

hi is this update beta?

Link to post
Share on other sites
3 hours ago, maxmp said:

Unfortunately I can't reproduce the gaps on my gapless test files. Can you please PM me couple of such files which fail for you?

Do you coďťżmpare it vs Poweramp v2? v2 has slightly worse gapless tags support, but v2 also has a silence detector, which may smooth gapless in non-gapless tracks better. v3 does this only for tracks actually tagged as gaplessďťż.

I didn't had any trouble on v2 when using the cut silence feature. 

All my tracks are tagged gapless, still they don't play gapless on V3.

Is there anyway you can add a prebuffer mode for the next track? This should solve the issue, since once a track is loaded and played it plays gapless the second run. 

V3 also plays gapless while mirroing the phone through Chromecast. 

V3 is proven to play gapless, just not on the first normal run of tracks from SD. 

Link to post
Share on other sites
32 minutes ago, h.h said:

hi is this update beta?

As from around build 808 of Poweramp, version 3 is now considered to be the main 'official' release product and v2 is now a legacy product.

There is a staged Google Play update going out to all users, but it will take a while for v3 to get to everyone in all markets.

The versions downloaded from here in the forum may be slightly ahead of Google Play updates (which is useful in case an update inadvertently breaks something important, so it can be caught before the mainstream users get it).

Andre

Link to post
Share on other sites

Thank you so much for the update. I noticed that there is an option to choose above 192khz in hi res audio up to 384khz on my Oneplus 6. But doesn't seem to be working properly. It works fantastic on 192khz. Wondering if this could be fixed in the coming updates. Also, is there a big difference between 192khz and 384khz?

Thanks a lot again Max. 😁

Link to post
Share on other sites
5 hours ago, Shrish said:

Also, is there a big differenceďťż betweeďťżďťżďťżďťżn 192khz and 384khz? ďťż

Well, there is the factor 2 :-)

What is your music's sample rate ? If it's 44.1 kHz then just keep it there.

I doubt very much that anybody alive on earth would hear the difference on an android device.

Link to post
Share on other sites

@maxmp Hi Max. I am noticing one annoying bug in the v3. I use Poweramp with both with wire headset and Bluetooth. On the wire headset I like to use the Tone settings ON but on the Bluetooth I turn it OFF due to distortions. This is why I have enabled the "no equ/tone" seting for the Bluetooth output from the audio output options. The problem is that when I switch from Bluetooth to wired headphones the Tone option stays disabled in the equaliser menu and I have to enable it manually.

I am using a Samsung S7 with the latest stock android.

Link to post
Share on other sites

@maxmp Regarding Skin Settings: Would it be at all possible to make this menu opaque, so that we can see the changes in real time as we toggle them? I'm pretty certain anyone who uses skins would appreciate that.

21 hours ago, Prosenjit said:

Screenshot_2018-11-28-03-46-07-516_com.m

 

Link to post
Share on other sites
13 minutes ago, djdarko said:

@maxmp Regarding Skin Settings

Also, perhaps the currently in-use skin could be displayed at the top of the list, and ideally be the only one with its Settings area pre-expanded? It's a pain wading down through several inactive skins, and their equally inactive settings, to find the current one that you want to modify and then have to tap to expand the Settings view. Just a thought.

Andre

Link to post
Share on other sites
7 hours ago, Bobeca said:

@maxmp Hi Max. I am noticing one annoying bug in the v3. I use Poweramp with both with wire headset and Bluetooth. On the wire headset I like to use the Tone settings ON but on the Bluetooth I turn it OFF due to distortions. This is why I have enabled the "no equ/tone" seting for the Bluetooth output from the audio output options. The problem is that when I switch from Bluetooth to wired headphones the Tone option stays disabled in the equaliser menu and I have to enable it manually.

I am using a Samsung S7 with the latest stock android.

Unfortunately I can't reproduce that.
Are you sure you don't have some preset assigned to some non-BT output? This will behave differently vs Audio Output No-Equ option.

Please open equalizer and connect / disconnect BT device. If some preset assigned, it will be selected, otherwise, Equ/Tone buttons are disabled (if No Equ setting is enabled).

 

Link to post
Share on other sites
On 11/28/2018 at 1:36 PM, andrewilley said:

Because Intel no longer supports mobile platforms such as Android, just use the regular version. 

Andre

So what's a problem to delete x86 version from Google Play and use only uni-version?

Link to post
Share on other sites
  • maxmp unfeatured and unpinned this topic
  • maxmp locked this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...