Jump to content
Poweramp
Ivan182

Multi Album Discs Order (Disc 1, Disc 2...)

Recommended Posts

Hi guys, 

I love this App much more than any other but I find this bug very annoying. I don't know if this is a bug or not, but, I like to order my artists by folder's name. Everything is fine but when I get my multi album artist (I mean those artist that have two or more discs inside the same album). At this point, they are ordered not by its name, but by the word 'disc' (in my case). 

You can see it better in the picture I have attached. Aphex Twin should be at the top of my list and it's placed right before Depeche Mode or right after, for example, that Coldplay. 

Is there any way to fix this? I have tried everything but I don't see the option. My tags are all Okay, trust me. 

Thank you very much. 

 

Regards. 

Screenshot_20181110-140941~01~01~01.png

Share this post


Link to post
Share on other sites
5 minutes ago, Ivan182 said:

Is there any way to fix this? I have tried everything but I don't see the option. My tags are all Okay, trust me. 

It's been a while since I've used V2, but try setting your list sort order by "filename".

Have you tried using Poweramp V3?

Share this post


Link to post
Share on other sites

Hi djdarko, 

That's the way I set my mi list, by filename, but it doesn't work. I did not want to update because I like this version but I finally did.

In V3 if I set my library in 'folder' view I have the same problem but if I choose 'Artist', the album picture goes round and the order is fine. 

It would be great to get into this view automatically, not having to go firts to library and then select between folders, artists, album, etc. V2 was better at this point. Being able to choose between square or round album pic would great too. 

Thanks for your reply of course. 

Regards. 

 

Share this post


Link to post
Share on other sites

Try setting Folder level sort order to 'by path' and the songs level to 'by Filename'.

Andre

Share this post


Link to post
Share on other sites

Sorry mate for being lo late. It didn't work for me neither or maybe I'm doing something wrong. 

Thanks a lot. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×