Jump to content
Poweramp
Andrew0

(NEW) Poweramp skin v3 simple dark

Recommended Posts

Perhaps I'm not explaining myself clearly.

 

When you are in your music library page, you see the album art for all your music.  Along the right side is a "quick scroll" alphabet selector.  When you press on it, you can quickly move from A to Z and back.  When you press on it, usually the letter your at in the list shows up in a 2cm^2 box.  Right now, the box shows up, but it is empty.  Can this be resolved, yes or no?

Share this post


Link to post
Share on other sites
9 hours ago, ZMan2k2 said:

Perhaps I'm not explaining myself clearly.

 

When you are in your music library page, you see the album art for all your music.  Along the right side is a "quick scroll" alphabet selector.  When you press on it, you can quickly move from A to Z and back.  When you press on it, usually the letter your at in the list shows up in a 2cm^2 box.  Right now, the box shows up, but it is empty.  Can this be resolved, yes or no?

Hi, I understand what you mean, and found the bug. It will be fixed on these days. 

Share this post


Link to post
Share on other sites
16 hours ago, Andrew0 said:

@Bulu09

device-2018-11-15-221811.thumb.png.16648ad6a108416c146cede4baca0a1f.png device-2018-11-15-221710.thumb.png.980de82bb5097c66c8a85b67f5c8e5b1.png device-2018-11-15-221733.thumb.png.040871ea5d37d0af7daa863d6cdc945b.png

 

New Options added:

- Transparent buttons in play screen
- Translucent buttons in play screen

enjoy.

Thank you so much...

Share this post


Link to post
Share on other sites
2 hours ago, TifKag said:

Will it work with the v3 Final ??

This skin will only work with the latest v3 releases, it is not compatible with Poweramp v2.

Andre

Share this post


Link to post
Share on other sites
39 minutes ago, andrewilley said:

This skin will only work with the latest v3 releases, it is not compatible with Poweramp v2.

Andre

I knew that, but at the latest release in this thread it says " You need to have Poweramp v3 beta (build 808) installed: ", it does not mention v3 final

Share this post


Link to post
Share on other sites
4 hours ago, TifKag said:

I knew that, but at the latest release in this thread it says " You need to have Poweramp v3 beta (build 808) installed: ", it does not mention v3 final

It means you have to have a version of at least 808, no lower. Build 808 is considered the first final (non-beta) release of v3 anyway.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×