Jump to content

Some songs are missing in build 803


Recommended Posts

First, I have to admit that I have huge amount of songs (1200+ songs) in my SD card. But I don't know if that would cause some tracks to be missing. If so, please enlighten me if i should do something with all these songs.

My device: Samsung Galaxy A8+(2018)

Poweramp V3-build-803

Android 8.0

The album which some songs are missing has 13 songs when i first download it. But now I just noticed that not all the songs are in the list. Now there are only 7 songs in the album 

It's weird how songs are missing just for this album. Many other albums just don't have any problem. Even though I tried to run both rescan and full reacan many times, I still can't get my songs back

Here's the proof that this problem is real (see the pictures). As you can see in the file explorer from my device, there are 13 songs in the folder. But when you look in the app, There are only 7 songs.

Please help. Any suggestion are appreciated. Thank you in advanced!Screenshot_20181030-005019_Poweramp.thumb.jpg.f9bd48987b6a99ba5f3bb598609fb023.jpg

1663411327_Screenshot_20181030-005013_MyFiles.thumb.jpg.8fbfbdb3450d56c5f8f8b5b350933e66.jpg

Link to post
Share on other sites
1 hour ago, andrewilley said:

Is there anything unusual in the tags or filenames of the songs that don't scan into PA's library? Will the songs play OK if you launch them in PA via the file explorer?

Andre

Thank you for replying, Andre.

I don't think there's anything unusual in the tags of unscanned songs. I compared both the tags of scanned and unscanned songs, and they look almost the same (because they're in the same album). Next, i'm able to play the unscanned tracks on PA via the file explorer normally. 

See the pictures for comparison. The first pic is form one of the unscanned songs. Second one is one of the songs that are already in the PA library.

Screenshot_20181030-071707_Poweramp.thumb.jpg.1cd160930626f23634b39812f320ae23.jpgScreenshot_20181030-071806_Poweramp.thumb.jpg.1689c3f36bf27c4655f15ef3df480c44.jpg

Link to post
Share on other sites

I think I had the problem solved. Turn the Parse CUE Files off in scanner setting does bring the missing songs back.

But sadly, some albums that has just 1 big FLAC file and need CUE file to split them are disappeared from the library...

So, the problem isn't entirely solved now.

Link to post
Share on other sites

Short tracks (below 6 sec by default => configurable via Poweramp Library settings) are hidden. If track is detected as 1sec, it will be hidden. If you think the track duration is not correctly detected by PA, please send me that track for tests (PM / URL). Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...