Jump to content
Poweramp
trjtrkuyti7t

Poweramp not activating GOOGLE PLAY RESPONSE - NOT_LICENSED

Recommended Posts

Hey so I recently switched from a nougat AOSP ROM to a Pie ROM and I cannot for the life of me get Poweramp to activate. It keeps failing the license check. I've tried installing and uninstalling the apps in various orders from the play store. BOther Beta and Stable versions. I've tried the apk from apkmirror as well as this site but to no avail. It simply refuses to activate. What should I do?

 

PS I originally bought license from playstore. Current app version is v3 build 803.

Share this post


Link to post
Share on other sites

If fully uninstalling and re-installing both the app and unlocker did not help, you may need to contact poweramp.maxmpz@gmail.com for help.

Andre

Share this post


Link to post
Share on other sites
5 hours ago, andrewilley said:

If fully uninstalling and re-installing both the app and unlocker did not help, you may need to contact Poweramp.maxmpz@gmail.com for help.

Andre

I contacted him but all I got was a canned response with the support article which the app gives when I've already stated that those tips are not working. Frankly it feels a little insulting.

Share this post


Link to post
Share on other sites

As for Google errors, we can’t really help much but point to possible Play errors and solutions (as license is checked by google Play app and we don’t have any control over it). That canned reaponse actually covers 99% of cases.

Usually it’s Play app being updated, not logged in user, wrong user, etc.

In your case, NOT_LICENSED means exactly that - google thinks you have no Poweramp license purchase.

Share this post


Link to post
Share on other sites
1 hour ago, maxmp said:

As for Google errors, we can’t really help much but point to possible Play errors and solutions (as license is checked by google Play app and we don’t have any control over it). That canned reaponse actually covers 99% of cases.

Usually it’s Play app being updated, not logged in user, wrong user, etc.

In your case, NOT_LICENSED means exactly that - google thinks you have no Poweramp license purchase.

See but the thing is Poweramp does not seem to be using any data so I think the app isn't sending a request unless the request is an API call and the data is handled by Google Play Services. The screenshot shows 0B of data used. I tried activating on LTE.

Screenshot_20181029-195709_Settings.png

Share this post


Link to post
Share on other sites

You are correct, Poweramp doesn’t connect to Internet in this case at all - Play app and Google services do that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...