Jump to content
Poweramp
MaxBax

Space character in search disappears

Recommended Posts

I have been struggling with this problem since the first builds of Poweramp v3 I guess, I'm not entirely sure.

Basically, when searching, if you type a space character immediately after a word, the space itself gets deleted.

If you wait for a second it works fine but obviously this is not the intended behaviour.

Don't know if this could help but I am using Google Keyboard on a Xiaomi Mi A1 with Android 8.1

Share this post


Link to post
Share on other sites
On 10/29/2018 at 4:03 PM, MaxBax said:

I can't be the only one facing this issue, right? ?

I don't use the search function so I've never noticed before now.

I tested to confirm it does delete the space when you hit it quickly after tying a word.

Specifically, it happens when I type more than 1 letter. If I type 1 letter then space, it works correctly.

Share this post


Link to post
Share on other sites

This little bug has been mentioned before, I assumed it had been corrected by now but I guess it slipped through. @maxmp could you maybe correct this when you get a chance?

 Andre

Share this post


Link to post
Share on other sites
On 11/27/2018 at 9:37 AM, andrewilley said:

This little bug has been mentioned before, I assumed it had been corrected by now but I guess it slipped through. @maxmp could you maybe correct this when you get a chance?

 Andre

I got Poweramp v3 Build 812 but still no sign of a fix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×