Jump to content
Poweramp
maxmp

Poweramp Build 807 (Release Candidate)

Recommended Posts

4 hours ago, anh.tt said:

So I was in Recently Played and played a song. When I clicked on the album art it always went back to All Songs. Same for Most Played, Recently Added, or any playlists.

The 'Recently' lists might be special cases in that they are dynamic lists, but regular Playlists certainly should not behave that way, tapping on the title should take you to the song in context within the Playlist view.

@maxmp , this is one for the to-do list I suspect.

Andre

Share this post


Link to post
Share on other sites

Hello! Can you please change two visual things in the latest beta?


First of all, is next and previous icons in notification tray and lockscreen. There are Fast forward and rewind buttons instead of next and previous(reference) Here is the example of Poweramp and telegram's player attached.

Secondary,  when we minimize current song we should press current playing bar on the bottom of the screen to go back. Please add and option to go back by taping the same songs name again, at least optionally. Currently taping playing song again starts the same song from the beginning.

Thanks in advance!

 

Screenshot_20181115-141344.jpg

Share this post


Link to post
Share on other sites
19 minutes ago, error631 said:

Secondary,  when we minimize current song we should press current playing bar on the bottom of the screen to go back. Please add and option to go back by taping the same songs name again, at least optionally. Currently taping playing song again starts the same song from the beginning. 

 

I second that. I have reported the same in a previous beta version of PA. It's much easier to tap the same song than tap the current playing bar at the bottom as its size is much smaller.

Share this post


Link to post
Share on other sites
15 hours ago, error631 said:

Secondary,  when we minimize current song we should press current playing bar on the bottom of the screen to go back. Please add and option to go back by taping the same songs name again, at least optionally. Currently taping playing song again starts the same song from the beginning.

Thanks in advance!

 

14 hours ago, musiclover said:

I second that. I have reported the same in a previous beta version of PA. It's much easier to tap the same song than tap the current playing bar at the bottom as its size is much smaller.

 

Capture+_2018-11-15-20-52-35.png

Share this post


Link to post
Share on other sites
21 hours ago, musiclover said:

It's much easier to tap the same song than tap the current playing bar at the bottom as its size is much smaller.

I have to say I agree. As there is no longer a seekbar displayed in the Library view, I can't see the point in a song restarting when you tap on its currently-playing title in the list.

I have for a long time wanted this action to not restart playback, as that would make a great way to change the playback category 'on the fly' (e.g. from All Songs to Album or Artist) without interrupting the music. 

Andre

Share this post


Link to post
Share on other sites
On 11/14/2018 at 4:54 AM, andrewilley said:

That's exactly what the Recently Added library category should do (assuming you have  Sort by Filesystem Date/Time enabled).

Andre

Yes I have enabled it. By the way it is enabled by default but it shows only 9 tracks in recently added but I have more than 800 tracks on my memory card and internal storage

Share this post


Link to post
Share on other sites

How about adding a dynamic option in the USB DAC output sample rate?Setting output sample rate due to different music files might hlep avoiding resampling, which might reduce output quality a bit. Now I can only set it to a fixed rate.

Share this post


Link to post
Share on other sites
6 hours ago, zjhthu said:

How about adding a dynamic option in the USB DAC output sample rate?Setting output sample rate due to different music files might hlep avoiding resampling, which might reduce output quality a bit. Now I can only set it to a fixed rate.

That's one of the long pending requests, once v3 steady is out and all bugs are ironed. You can find it in another thread.

Share this post


Link to post
Share on other sites
On 11/13/2018 at 10:18 AM, bgrigor said:

@Noetsi Wow! I noticed the exact same issue yesterday (Build 807, Galaxy Note 9) and I was about to report it. But it seems to have fixed itself and I can't reproduce it.

OK, it's b-a-a-a-c-k! This is Build 809, Galaxy Note 9. I am actually playing In A Glass House by Gentle Giant as displayed in main area, but PA is showing (Wanna Get To Know You) That Good! by Shania Twain as the current song in the bottom area. As PA plays through the tracks in the playing album, it displays an entirely different, apparently random song in the "now playing" bottom area. If I long-press the "now playing" song title, PA does correctly bring me back to the correct playing album. I can even change albums and play them, but the "now playing" song is some random thing.

I do not know exactly how I get this situation to happen in the first place. However, once it's happening, this might be a clue... If I do a song search and then tap that song to play it, the "now playing" song will be correct. I.e. if I tap the song's image to bring up the category list (all songs), the "now playing" song is correct. I can tap other songs in that category and they will display the correct "now playing" song. Yet, if I play a song from a playlist, the "now playing" song will now be wrong again.

Screenshot_20181119-185546_Poweramp.jpg

Share this post


Link to post
Share on other sites

problem with choosing folders for music and unticking the video ones.. 

Option keeps on diapering and coming back... It's something that needs to fixed asap.. 

Thanks

Screenshot_20181122-060843.png

Share this post


Link to post
Share on other sites
On 11/16/2018 at 11:49 PM, Kuldeep said:

Yes I have enabled it. By the way it is enabled by default but it shows only 9 tracks in recently added but I have more than 800 tracks on my memory card and internal storage

Mee too i have problems in updating music library 

Share this post


Link to post
Share on other sites
On 11/8/2018 at 5:36 PM, andrewilley said:

Check that you have got PA set for it to startup in the player screen rather than the Library. Also, you can just use the Home button to exit rather than Back.

Andre

thanks, the up and down arrow keys on my remote do not work, only the pointer function works on my usb air mouse connected to my anrdoid tv box

Share this post


Link to post
Share on other sites
7 hours ago, briancosie said:

Give us a screenshot on setting the PA startup in the player screen rather than the Library

If you mean where can you find the configuration option, it's in Poweramp Settings > Look and Feel > Start at Library (unselect this item to make PA start in the player screen, or select it to make PA start in the Library view) 

Andre

Share this post


Link to post
Share on other sites

Hello,
I have a problem with the latest version + Poweramp v3 skin blue light, on my car stereo Android when I restart the car it loses the covers of some songs.
Moreover this does not keep the order of the songs, they are often mixed.

Thanks for your help.

Share this post


Link to post
Share on other sites
12 hours ago, hdaiforever said:

I have a problem with the latest version + Poweramp v3

What do you mean by latest version, you are posting this in an old thread for build 807, whereas 814 is current and 815 is imminent.

Andre

Share this post


Link to post
Share on other sites
On 11/5/2018 at 12:53 AM, SynekPablo said:

I solved the audio problems. The solution is relatively simple, I have formatted the SD card so that this is recognized as a device memory.

Then the apps I use for music playback migrated to the SD card. The device then restarted and ready.

Now I have the usual Axon 7 AKM sound that blows my head away.

Max, I do not think it's a Poweramp problem because it was so easy to solve.

@SynekPablowhat do you mean? does it sound better in andriod 8 rather than andriod 6?? i've try migrated PA to sd card,but it seems anriod 6 doesn't support this operation.want to hear your opinion🙏🙏

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...