Jump to content

Poweramp Build 807 (Release Candidate)


Recommended Posts

3 hours ago, Juan Francisco said:

       

Gracias @ maxmp por su trabajo y dedicación. En Este bulid las notificaciones perdieron el color ?

1. Bulid 799 (Notificación a todo color diseño material).

2. Bulid 800 (Notificación con diseño material pero no a todo color)

Android Oreo 8.1

         @ maxmp

 

Screenshot_20181020_024612.jpg

 

 

Screenshot_20181020_025024.jpg

A mí no me sucede tu “problema"...278031781_Screenshot_Nova_Launcher_20181019-23180901010101.png.917e3d73ebecea67b5b9acc6a23e68b5.png

Tienes activa ésta opción? (Settings-Look&Feel-Notifications)1705985798_Screenshot_Poweramp_20181019-23215001.png.de0c641f40d4b79614ea96729c279d47.png

Usas alguna Custom ROM, o un Theme Engine (como Substratum)?

Link to post
Share on other sites
  • Replies 641
  • Created
  • Last Reply

Top Posters In This Topic

2 hours ago, patquinn said:

Again, there is a bug with the last song play in the mini player after quitting the app or reseting the phone.?

 

Same here, f*ck it's annoying... sometimes when I open PA, a random song appears in the “mini player" and PA “forces” me to listen to that song (Now playing screen won't open, swipes in the “mini player" won't do anything) until I reset the app.

 

Link to post
Share on other sites

@MeGustaPowerAmp  @patquinn

1 hour ago, MeGustaPowerAmp said:

Same here, f*ck it's annoying... sometimes when I open PA, a random song appears in the “mini player" and PA “forces” me to listen to that song (Now playing screen won't open, swipes in the “mini player" won't do anything) until I reset the app.

Do you mean the mini player below?

Try this:

A).

After you boot your device, open Poweramp.

Minimize it, then swipe it away. (I hope that makes sense.)

Re-Open it. This should do the trick. (Note: If this is what you meant by "reset the app", ignore and try below.)

B).

Open Poweramp.

Tap on the left side of the "mini player", with the art and text, NOT the PLAY icon.

This should take you to the player screen with the expected song.

The correct song should play from here, but the "mini player" will continue to show the incorrect song until you finish the list, or manually change list/album using the <<< / >>> buttons.

I hope that helps.

 

1887326798_miniplayer.thumb.png.76aa0a22f5d6b52960393a9d72e6903b.png

Link to post
Share on other sites

In the latest version 800, when a song is playing and suddenly there's a notification or instruction for navigation, instead of volume decreasing, the song keeps on playing, but not like it plays normally, instead it plays kinda like how a robot's voice sounds, it keeps on breaking up. How to solve that?

Link to post
Share on other sites

and so the shuffle bug is still not fixed.  i just opened the app up after updating and it starts at the beginning of the playlist and the shuffle songs is on so i go to the next song it it goes in order, then to the next song and it's still in order.   i give up.   several updates and months of waiting and still have the same crap.   and so i skip to the next song and still it's not shuffling.   whatever.   

Link to post
Share on other sites
48 minutes ago, andrewilley said:

"New" problem, or "no" problem? If there is a new problem, could you let us know what it is?

Andre

Yes,of course. Can not pass licence check. On 709 can. On some of 72* can but on some can't. So as i said new version-new problem. P.s error code is "unknown".

Link to post
Share on other sites

I found that I cannot verify license. First,it told me that my network connection seems not good and "No valid Google account"(799). After failed many times I uninstalled it and try the version 800, however, it says "500 No order for act ". I do have purchased on this account and it works well on my Samsung Galaxy S7 edge. "BUGs"?

From mi6, MIUI 10

Screenshot_2018-10-20-16-29-18-668_com.android.settings.png

Screenshot_2018-10-20-16-12-15-560_com.maxmpz.audioplayer.png

Link to post
Share on other sites
24 minutes ago, YimingWang said:

I found that I cannot verify license. First,it told me that my network connection seems not good and "No valid Google account"(799). After failed many times I uninstalled it and try the version 800, however, it says "500 No order for act ". I do have purchased on this account and it works well on my Samsung Galaxy S7 edge. "BUGs"?

From mi6, MIUI 10 ……...

 

 

Works fine for me. I installed the '800' apk and the first thing that happened when I started PA was a box that said 'Thank you for purchasing …..'. Are you sure you have a valid network connection? 

 

Oh, running Android 8.0 on a Galaxy S7 with Nova launcher.

Link to post
Share on other sites

So I updated now I had 702 ver since forever. Is there any skin to have old look like in 702? I want the updates and bug fixes, but I prefer the old style. I barely had any issues with the 702 so in worse case I can just go back to that

Link to post
Share on other sites

The update did not fix anything. There was an error with the hierarchy, errors were added with the notification color in the blind, well, it still does not work on Android Pie DVC + hi-res, although Max has Oneplus 6

Out from 797 version.

Link to post
Share on other sites

I still have the bug with the Mini Player / Now Playing showing the wrong song and being stuck in some kind of queue of its own. The good news is it stopped forcing me to listen to the highlighted song when I click it, the bad news is, at least that used to fix the display bug.

 

See here (and judge my music I guess)

Video Screen Capture

 

I also have a peculiar bug where Poweramp will randomly append ".0" to the end of file or folder names and exclude them from the library. I thought it was because I was using foobar2000 (on my phone) to add ReplayGain info to tracks that don't have it, but it has also happened to tracks that I copied directly from my desktop without modifying any tags on the phone

Link to post
Share on other sites

I am not sure but 800 have better sound than 799.. but please reconfigure the widget to have buttons on bottom and info on top of the buttons as it was earlier.. because sometimes when I tried to change the tracks I accidentally ended up opening the player list

Link to post
Share on other sites

There's a new bug, I cannot open the output options, Poweramp crashes when  I try to open it.

I use Samsung Galaxy Tab S3 with High Res output and a Huawei P9 Lite 2017, the same thing happens with both.

Sorry for my bad english by the way. 

Edited by NW12
Link to post
Share on other sites
  • maxmp locked this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...