Jump to content
Poweramp
maxmp

Poweramp Build 807 (Release Candidate)

Recommended Posts

7 minutes ago, djdarko said:

Are you on build 804?

What language are you set on?

Here it just shows 48KHZ. Not sure if the device has any factor in it.

804

Italian

Share this post


Link to post
Share on other sites
3 minutes ago, soundsample said:

804

Italian

It must be related to the language, it shows 48SKHZ here as well if I set the language to Italian.

Share this post


Link to post
Share on other sites
18 minutes ago, djdarko said:

It must be related to the language, it shows 48SKHZ here as well if I set the language to Italian.

Thanks for acknowledgement.

Hope Max fix it after more importan things he has to fix (very few at this point...)

Share this post


Link to post
Share on other sites

@Lenx I was having similar problem. I purchased my original Poweramp through the website and V3 804 persistently failed to verify license. If that is your case too, then this worked for me: Uninstall Poweramp. Then download and install the Poweramp-v3-build-804-uni.apk (see first page of this topic) or the most recent 805 build in previous message from @maxmp. Then go to Settings > Already Purchased? > Website/Restore Purchase. Enter Email and Purchase Order ID. Tap "Restore Purchase", see "Thank you for purchasing Poweramp Full Version!". License should verify perfectly--did for me! Thanks to @Centries for the tip.

 

Share this post


Link to post
Share on other sites
On 11/3/2018 at 6:52 PM, blaubär said:

Just now while playing : a loud crack and then no sound, though song still playing. Stopping song resulted in another crack. Starting song also cracked and still no sound. Was repeatable. Killing and Restart of App solved the Issue. 

And again : this time not while playing but after resuming song

Share this post


Link to post
Share on other sites
50 minutes ago, maxmp said:

Build 805:
• file-based playlists position won't be reset anymore on usual scan. Position is still reset by Full Rescan

Thanks, this fixed the easy to reproduce case I mentioned at least. So the scan was the cause of the delay before the position was reset...

Somewhat related thought... What is the purpose of the "Initial Scan" option? It says "Quick scan when Poweramp is started for the first time", but how can you turn it off before starting Poweramp for the first time? ?

Share this post


Link to post
Share on other sites
1 minute ago, Magnum said:

Thanks, this fixed the easy to reproduce case I mentioned at least. So the scan was the cause of the delay before the position was reset...

Somewhat related thought... What is the purpose of the "Initial Scan" option? It says "Quick scan when Poweramp is started for the first time", but how can you turn it off before starting Poweramp for the first time? ?

Settings > Library > Scanner >

Auto-Scan = OFF

Share this post


Link to post
Share on other sites

Awesome work! Appears to have fixed resetting on my device as well. ?

Now how do we persuade @maxmp to add the option to see "artist" over "album artist" tag or vice versa? 

Share this post


Link to post
Share on other sites
On 11/3/2018 at 8:40 AM, dragolds said:

Hi resolution downsampled to 16/48 on zte axon 7 for last 3 releases. I'm on Nougat. 

I have the same problem and I also I'm on Nougat

Share this post


Link to post
Share on other sites
On 11/1/2018 at 5:47 PM, antivirtel said:

Unfortunately the distorted sound problem for the speaker is still out there after this update (804), started from the upgrade of my OP6 to Android 9. Can you please check that also? Wired headset and the HQ sound is now ok. Thank you. 

 

The ratings are not visible, when I'm using search. Can you please display them also there? (I'm using the 5 star style ratings) 

 

One last thing, can you please restore the filters (search) in the current list? Eg in the v2 I could filter out the current year's top rated songs from the Top Rated list. Now it is not possible (AFAIK). Thanks

I've to correct myself, (the wired headset) Hi-res output has a weaving volume problem (eg. where the bass is high, the other sounds are played in lower volume), so the songs are actually in worst quality than in the OpenSL output, I've to switch to that one. However, on OpenSL output, there is the mentioned distorted sound problem on volume adjustment and notification/navigation sounds. I'm on OnePlus 6, Android 9, on 805. Please fix this ASAP.

 

Thanks.

Share this post


Link to post
Share on other sites
3 hours ago, HKGTOZ said:

How can I solve it? I have emailed to the customer service but have not responded. No player is available now.

Screenshot_2018-11-05-09-03-31.png

You need to enter your User Id into the Settings > About > Already Purchased? screen (assuming this is a website purchase). Otherwise try uninstalling and re-installing both the app and the unlocker. There should also be a Get Support link on the error-message page (I can't tell as your post is not in English) to request help.

Andre

Share this post


Link to post
Share on other sites
15 minutes ago, andrewilley said:

You need to enter your User Id into the Settings > About > Already Purchased? screen (assuming this is a website purchase). Otherwise try uninstalling and re-installing both the app and the unlocker. There should also be a Get Support link on the error-message page (I can't tell as your post is not in English) to request help.

Andre

感謝你的回覆 我已經解決了問題 在官方網站重新下載後便解決了 希望不會再出現問題

Share this post


Link to post
Share on other sites

Since the 805 update last night, headphones  on my LG V30 (Oreo) do not work with the hi-res output. The sound instead comes out of the speaker. Setting to OpenSL ES fixes this, but at the cost of hi-res.

Share this post


Link to post
Share on other sites

Build 805:
• ***
• Play build doesn't remove website activation anymore

Oh, that's great! Thanks. It means that official release  version (non-beta or release candidate) will do the same?

Share this post


Link to post
Share on other sites

I have my Huawei Mate 20 Pro (Android ver 9) with Poweramp full version, build on 805.    It shows16-bit 48khz while playing with hi-res audio even though OpenSL ES Hi-Res Output and USB DAC are selected, any idea? Thanks.

Device: Huawei Mate 20 Pro

Output: USB DAC (Huawei DAC Headphone Amplifier CM21 - support up to  384kHZ /32-bit sample rate)

 

Screenshot_20181106_005905.jpg

Screenshot_20181106_005935.jpg

Screenshot_20181106_010117.jpg

Screenshot_20181106_010136.jpg

Share this post


Link to post
Share on other sites
27 minutes ago, kakha_k said:

Build 805:
• ***
• Play build doesn't remove website activation anymore

Oh, that's great! Thanks. It means that official release  version (non-beta or release candidate) will do the same?

Yes, unless he reverts it before final release.

Share this post


Link to post
Share on other sites

 

8 hours ago, antivirtel said:

I've to correct myself, (the wired headset) Hi-res output has a weaving volume problem (eg. where the bass is high, the other sounds are played in lower volume), so the songs are actually in worst quality than in the OpenSL output, I've to switch to that one. However, on OpenSL output, there is the mentioned distorted sound problem on volume adjustment and notification/navigation sounds. I'm on OnePlus 6, Android 9, on 805. Please fix this ASAP.

 

Thanks.

hi, try to reboot the device, for me using zenfone 5z it works correctly after reboot the device while connecting to wired headset

 

i have another problem, my tag do not show correctly on main/home Poweramp, but when i'm trying to look the tag from the menu it shows correctly.

this problem make my library scan never finish

i'm using build 805, zenfone 5z

thanks

Screenshot_20181106-002920.jpg

Screenshot_20181106-002945.jpg

Screenshot_20181106-003631.jpg

Screenshot_20181106-003637.jpg

Share this post


Link to post
Share on other sites

@maxmp I just noticed a bug with the Lockscreen notification . Please see the attached picture . As you can see the notification isn't expanded by default,l. I have to explicitly unlock my phone to expand it 

Notice how Spotify is expanded by default on Lockscreen for comparison

Using OnePlus 5 - OOS 5.1.6

Screenshot_20181105-235302-min.jpg

Share this post


Link to post
Share on other sites
9 hours ago, antivirtel said:

I've to correct myself, (the wired headset) Hi-res output has a weaving volume problem (eg. where the bass is high, the other sounds are played in lower volume), so the songs are actually in worst quality than in the OpenSL output, I've to switch to that one. However, on OpenSL output, there is the mentioned distorted sound problem on volume adjustment and notification/navigation sounds. I'm on OnePlus 6, Android 9, on 805. Please fix this ASAP.

 

Thanks.

You’re using high gain equalization, but Hi-res + DVC don’t wotk together for Pie.

Either reduce equalization/tone gains and use high resolution output or uses normal output for high equ/tone gains.

Share this post


Link to post
Share on other sites
7 minutes ago, Nishchay said:

@maxmp I just noticed a bug with the Lockscreen notification . Please see the attached picture . As you can see the notification isn't expanded by default,l. I have to explicitly unlock my phone to expand it 

Notice how Spotify is expanded by default on Lockscreen for comparison

Using OnePlus 5 - OOS 5.1.6

Unfortunatelly there is nothing in Android APIs to control that. Usually the top notification is shown (or notification for last played app, etc. - this depends on OEM modifications).

 

Share this post


Link to post
Share on other sites
1 minute ago, maxmp said:

Unfortunatelly there is nothing in Android APIs to control that. Usually the top notification is shown (or notification for last played app, etc. - this depends on OEM modifications).

 

Oh , but it used to work fine with Poweramp V2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...