Jump to content
Poweramp
Sign in to follow this  
Sergio P.

*.aac files not scanned in library

Recommended Posts

14 minutes ago, Sergio P. said:

Files with the extension aac are not scanned by the library scanner. When loading those files from a file manager they play fine in Poweramp.

Poweramp v2.0 does the job quite well.

08 - Midnight Juggernauts - Scorpius.aac

Tested in build 799 and earlier.

What program did you use to encode those? I think Poweramp recognizes AAC coding as .m4a

If possible would you be able to rename the files?

Share this post


Link to post
Share on other sites

These files are not recognized at all. Only one time with 798 I saw these files property recognized and my playlist was a lot longer. But after automatic rescan the aac files disappeared from the library. Did a full reset of the latest version of the app but I didn't solve anything.

 

Share this post


Link to post
Share on other sites

Update: during the process of library scanning the files are detected with the right name tags and time 0:01. After the full scan has finished the aac files disappeared in the library.

To give you an answer to your question; I used winamp with the official fraunhofer/coding technologies encoder for all files (both aac and later om m4a) until 2016.

Screenshot_20181014-063234.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×