Jump to content
Poweramp
eddie_the_man

This mp3 file dont work with Poweramp

Recommended Posts

1 hour ago, eddie_the_man said:

Hi!

So this file doesn't work with Poweramp.. Other files in the same folder/album work as usual.. kind of strange.. and yes the folder is ticked/selected!! Can you try it for yourself? What was the result. Thanks

01 - Heading Out To The Highway.mp3

Yes, I did try it, and I can't see anything wrong with the MP3 file itself - it's a LAME encode and it plays fine everywhere else, and even in PA when launched from a file explorer.

However you are right that the latest PA builds do not add it to the library when doing a scan (even a Full Rescan) in an otherwise working folder location. Renaming it to something simpler does not help either.

@maxmp , one for you to look into I think.

Andre

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

Yes, I did try it, and I can't see anything wrong with the MP3 file itself - it's a LAME encode and it plays fine everywhere else, and even in PA when launched from a file explorer.

However you are right that the latest PA builds do not add it to the library when doing a scan (even a Full Rescan) in an otherwise working folder location. Renaming it to something simpler does not help either.

@maxmp , one for you to look into I think.

Andre

exactly... very weird... the file its prety normal, works everywhere.. but Poweramp scan dont read it. :)  good bug for the developer figure out.

Share this post


Link to post
Share on other sites

I've been facing this problem with WavePack (.wv) files. But it's not with all of them. For example I have some albums that works nicely (some on individual tracks and some that uses a .cue file), and some that Poweramp does not add to it's database. If I play it from a file manager, it works until I press the back button (the player refresh and I get back to the screen with the music that was playing before I externally open the wv file)...

Sending a example picture of a file that doesn't appear on the player library but it works when I open it by the file manager. The file has all the tags correctly filled (but I also tried without any tags at all). I also tried making a .cue based file with some that is not added to the player library and also didn't worked. Tried also making it with different programs and with different compression settings, also didn't worked. This particular file was generated from a 11.2mhz DSF file.

LG G7 ThinQ, Stock LG UI ROM, Android 8.0.0

20181008_232556.jpeg

Share this post


Link to post
Share on other sites

Hey! 

I've been facing the same bug, which is a really big problem, instead mine is actually with flac files and showing only the first and last songs of the album. Here are some screens so you can understand. I have checked in the settings so that it will only scan my "music" folder, which contains all my albums. 

On the left is a random music player which reads the files correctly, and on the right is Poweramp, last beta version, only showing the first and last songs. And it does that exact same thing for more than 5 albums I have. I cleared cache, changed destinations, even tried to play with mp3tags, but nothing works. It's a very bad issue, and should be fixed ASAP, since it has nothing to do with the files themselves. 

Screenshot_20181018-115433.thumb.jpg.2677e2f1ebca83206aea9933e2a9b257.jpgScreenshot_20181018-115519.thumb.jpg.0c12d35babd34f0d1e374a18060266a7.jpg

 

And if I try to play those songs from my file explorer with Poweramp it works well. I even have .cue and .logs files so that it should be read by every music player. 

I'm on a Oneplus 5, last beta version of Poweramp, on android 8.1.0

 

Thanks for reading

 

Have a good day

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...