Jump to content
Poweramp
maxmp

Poweramp Build 799 (Release Candidate)

Recommended Posts

46 minutes ago, Absinthequ said:

Had this happen recently with some flac's. Had to decode to wav and re-encode the files before they would show up. Also songs with special characters won't show up in playlists. Like sometimes a song downloaded off the web will have the wrong – in the name and I have to rename the file before it works.

I normally get that problem with apostrophes

Replace these:
` ´ ’ ‘
With this:
'

Share this post


Link to post
Share on other sites
On 10/8/2018 at 3:48 AM, LPW00 said:

No. It was introduced with nougat or oreo.

My asus zenfone 4 max android 7.1.1 running with zenui 4. Doesnt have that kind of notif. Colur scheme. 

Share this post


Link to post
Share on other sites

@maxmp In version 799, the background image of the songs on the lock screen will sometimes be white and the problem will be resolved with a touch or change of song, so I had only the same problem with this version, and I think it blurred the page in a few copies. Before solving this update, this is not a big problem. Please post an update with the same issue for this release on Google Play so we do not have to wait for the next release to fix this issue.

Share this post


Link to post
Share on other sites

I rescanned and it said 12,003 this time. I noticed the genre some of them had a / inbetween two genre. Like Metalcore / Deathcore and so forth. Well, I changed them to only be one genre closest to what it is for the artist. See if that fixes that issue. I also noticed on Poweramp under Artists, it showed Unkown Artist with total count 0. Have no clue how to get rid of the Unkown Artist 0.

Resyncing now but takes hours to sync 12,000+ songs. I just finished it few minutes ago, now doing it again. Too lazy to take out card and put on a micro sd card adapter and attach to laptop for faster syncing. Plus, I am charging phone as it syncs.

Share this post


Link to post
Share on other sites

OMG why didn't I try MusicBee 6 months ago when looking at it.   I just dove into it and like wow!!!!!   Like stock android music players to Poweramp only this is iTunes to Music Bee!!!!   I love the Artist and Album Theater mode at Fullscreen on the 2nd monitor!!!!  And it has the infamous waveform like Poweramp.   Now to see how easy i can sync that to my phone.   i haven't figured that out yet.   i normally use iTunes to iSynr to Poweramp.   oh and the musicbee notification at the bottom of the screen when the song changes is nice.    

Share this post


Link to post
Share on other sites
30 minutes ago, luv4metalcore said:

I rescanned and it said 12,003 this time. I noticed the genre some of them had a / inbetween two genre. Like Metalcore / Deathcore and so forth. Well, I changed them to only be one genre closest to what it is for the artist. See if that fixes that issue. I also noticed on Poweramp under Artists, it showed Unkown Artist with total count 0. Have no clue how to get rid of the Unkown Artist 0.

Resyncing now but takes hours to sync 12,000+ songs. I just finished it few minutes ago, now doing it again. Too lazy to take out card and put on a micro sd card adapter and attach to laptop for faster syncing. Plus, I am charging phone as it syncs.

For a moment I thought you meant that it takes hours for Poweramp to scan those tracks, I was like holy crap!

I would try a flush (select empty folder etc.) to try and get rid of that Unknown Artist thing. I've seen that clear up anomalies before.

Share this post


Link to post
Share on other sites

MusicBee go to File>Edit>Edit Preferences>Devices when connected to PC or Laptop. Setup your syncing.

After that and connected via usb, right click whatever you want to sync to phone, send to, and your device. Make sure in your device settings above File>Edit>Edit Preferences>Devices that you select via phone or sd card under select your device and configure to phone or micro sd card to sync to.

If you do not select to send to micro sd card, then it auto copies to your internal drive.

Share this post


Link to post
Share on other sites
1 hour ago, Siddharth Jadav said:

@andrewilley @maxmp what's the difference between the uni build and the play build of Poweramp? Kindly forgive me if this has been answered before.

No feature differences between the two apart from the way licensing is handled.

Andre

Share this post


Link to post
Share on other sites
1 hour ago, luv4metalcore said:

MusicBee go to File>Edit>Edit Preferences>Devices when connected to PC or Laptop. Setup your syncing.

After that and connected via usb, right click whatever you want to sync to phone, send to, and your device. Make sure in your device settings above File>Edit>Edit Preferences>Devices that you select via phone or sd card under select your device and configure to phone or micro sd card to sync to.

If you do not select to send to micro sd card, then it auto copies to your internal drive.

thanks,

will it work over wifi like iSyncr does?  It's always nice to lay in bed and resync my phone to add a playlist without getting out of bed and plugging a cord in.

 

Share this post


Link to post
Share on other sites
8 hours ago, luv4metalcore said:

Both MusicBee and Poweramp says 994 albums but still MusicBee says 12,125 tracks, while Poweramp says 12,015 tracks.

I think it is corrupt mp3s or bad tags.

That is the most likely cause. PA can be fussy about things like special characters within tags or file/folder names, and sometimes that can cause files which can play fine if you launch them from an external file manager to not appear via the library scanning process.

The problem with having 12,000 songs though is finding a culprit to upload as an example. You could try narrowing it down by folders. Set up just one folder and do a full rescan and check that's OK, then add ten more folders and try again, and when you first find any instances of missing tracks you've got a much smaller set of files to look though for the problem.

Andre

Share this post


Link to post
Share on other sites
On 10/5/2018 at 7:53 AM, Prekratic said:

@maxmp Can you please restore queue like in Poweramp v2 because in this alpha versions when I selected few songs and start queue, my current song stop playing. I want that song continue playing and when it finish, queue starts. I hope you understand what I mean.

Yes please

Share this post


Link to post
Share on other sites
19 hours ago, DD109 said:

On 799.  Music stops at the end of every song.  Than have to hit play again.  Wakelock and keep service have been ticked with no change as well.

I'm having this exact same problem!  That's why I reverted to build 797 instead.

Share this post


Link to post
Share on other sites
2 minutes ago, 66muramasa said:

I'm having this exact same problem!  That's why I reverted to build 797 instead.

What file types are you using? It seems to do that for MP3 specifically here, but I've only tested one album.

Share this post


Link to post
Share on other sites
4 minutes ago, djdarko said:

What file types are you using? It seems to do that for MP3 specifically here, but I've only tested one album.

Mostly FLACs and MP3s.

Share this post


Link to post
Share on other sites
18 minutes ago, djdarko said:

What file types are you using? It seems to do that for MP3 specifically here, but I've only tested one album.

Not the guy you're responding to, but from my testing, it's not exactly based on file types. 

I have some MP3s that auto-advance. 

But the issue definitely seems to be file specific, not to do with being in Playlists or Artists or All Songs or whatever.

@maxmp

Share this post


Link to post
Share on other sites

@andrewwilley

I have quite the same problem as luv4metalcore.
I´m using the PA-app with my LG V10 and Android 7.0.
Till PA 797 all of my 860 music-folders (13.525 music-files) have been listed and played.
Yesterday I just noticed that one or two album-folders did not appear anymore in my list (folder-structure).
So I made a full rescan of my internal sd-card (music-folder) where my music is stored.
Now there are just recognized and listed 794 music-folders with 12.629 music-files although I tested
all of your advices several times.
By the way: the neutron-player- and jetaudio hd-player-app still show all of my folders and files :)

Greetings, Angelo

 

 

Share this post


Link to post
Share on other sites
On 10/6/2018 at 11:07 PM, Paul Heasman said:

I tried removing then rescanning my music folders to see what would happen. The folder hierarchy now seems to be dictated by chronology, going downwards from oldest to newest, although if you add a new folder, as you say, it goes to the top. 

I'll be staying with build 797 for the moment, as at least the stopping after 2 or 3 songs problem can be overcome by using the Advance List option.

Android 6.0 - Cubot Max

What do you mean can be overcome by using advance list option? How I configured it?

Share this post


Link to post
Share on other sites
37 minutes ago, Angelo0811 said:

@andrewwilley

I have quite the same problem as luv4metalcore.
I´m using the PA-app with my LG V10 and Android 7.0.
Till PA 797 all of my 860 music-folders (13.525 music-files) have been listed and played.
Yesterday I just noticed that one or two album-folders did not appear anymore in my list (folder-structure).
So I made a full rescan of my internal sd-card (music-folder) where my music is stored.
Now there are just recognized and listed 794 music-folders with 12.629 music-files although I tested
all of your advices several times.
By the way: the neutron-player- and jetaudio hd-player-app still show all of my folders and files :)

Greetings, Angelo

 

 

Yep, just started happening with recent release. Could of been 797 for me too. I been using FLAC for few weeks, so that could be why I hardly noticed anything until I put all mp3 on my phone instead of FLAC. Did not have as many files with FLAC.

I think Poweramp has a limit of how many songs can be scanned on last few releases.

There was a time before all this that I had my collection mp3 at all 160kbps and 15,000 songs and recognized it but not any more. They are all except some 320kbps now. So I can't add all my collection.

If this is going to be a scanning issue then what is the point of bigger size micro sd cards, if you can't use them to the full extent?

Mine a 128 gb. Want bigger but seems this one is a problem for Poweramp.

Share this post


Link to post
Share on other sites
24 minutes ago, boyRiot said:

What do you mean can be overcome by using advance list option? How I configured it?

Hope that the following screenshots help.

 

Screenshot_20181009-100853.jpg

Screenshot_20181009-100904-1.jpg

Share this post


Link to post
Share on other sites
On 10/5/2018 at 5:57 PM, maxmp said:

Poweramp is tested on few Lineage builds, including 14.* and no major issues there. Please try another Lineage build (you can also PM me a log after "not working" event to investigate). 

Wrote you, but there is no ability to attach file, so attaching here.

poweramp799_cleaned_runned_firsttime.txt

Share this post


Link to post
Share on other sites
7 hours ago, hypomaniac-eric said:

thanks,

will it work over wifi like iSyncr does?  It's always nice to lay in bed and resync my phone to add a playlist without getting out of bed and plugging a cord in.

 

I haven't used iSyncer.

Share this post


Link to post
Share on other sites

Android 5.0.2

Каверы для превью папок читаются с приоритетом в пользу вшитых в файлы картинок. Хотелось бы как раньше в пользу cover.jpg 

 

Screenshot_2018-10-09-20-13-10.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...