Jump to content
Poweramp
Sakura90

Log in (password) is broken

Recommended Posts

Every time I enter my password to log in I get a "password incorrect" error. I can reset it and after that it stays logged in, but if I log out I can't get in again. Basically every time I want to log in I have to reset the password. Ideas?

 

I'm copy-pasting my password from a txt, so there's 0 (zero) chance of it being wrong.

Share this post


Link to post
Share on other sites

I can reset your password for you if you like, and then you can try changing that afterwards? PM me if you want me to go ahead and do that.

Andre

Share this post


Link to post
Share on other sites
On 9/29/2018 at 2:44 PM, andrewilley said:

I can reset your password for you if you like, and then you can try changing that afterwards? PM me if you want me to go ahead and do that.

Andre

I have the same problem. Can you help me?

Share this post


Link to post
Share on other sites

I  am having this same problem - forum password has to be reset on each visit. I reset it each and every time through the password reset link.

Share this post


Link to post
Share on other sites

Please PM me and I'll reset your account password centrally and see if that helps. You could also try clearing all board cookies.

Andre

Share this post


Link to post
Share on other sites
On 11/19/2018 at 4:18 PM, andrewilley said:

Please PM me and I'll reset your account password centrally and see if that helps. You could also try clearing all board cookies.

Andre

I have found out the solution to this problem. You could tell them to log in with nickname(id), not email address.

Share this post


Link to post
Share on other sites

Yes! I also noticed this. Right after signing up, I signed out, then tried to sign in again, and then I got the

The password you entered is incorrect. Please try again (make sure your caps lock is off).

message. I then used the "Forgot your password?" function, and created a new password.
Then did the same sign out -> try to sign in, and, again got the "password incorrect".
After wondering about this for a while, I thought "Maybe I should try to sign in with the user name, instead of the email address?"
and by doing that, I was happily signed in, with no problem!
So, instead of the sign in pop-up saying "Display Name or Email Address",
it should just say "Display Name"..
CJ239Qa.jpg
..kinda like this. :D

Share this post


Link to post
Share on other sites

It should work with either option, but a few people have been having problems with email addresses. Normally if I reset the account password via the admin panel it repairs the problem though, please message me if you want me to do that.

Andre

Share this post


Link to post
Share on other sites

Glad I decided to search the forums if there is a known issue because I was about to question my sanity :D

I have the same problem, login with the username works fine, but using my email address returns "password incorrect". It ends on @web.de if it helps. I'll just use my username from now on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...