Jump to content
Poweramp
Sign in to follow this  
mark586

Random pausing - unable to play a full album.

Recommended Posts

Firstly I'd like to say I'm loving the new setup on my Poweramp. I thought my music player was finally sorted.

There's just one issue for me though. Today I've noticed that for some reason tracks randomly pause and things just come to a stop after two/three tracks playback if I'm lucky. I've never had this issue before. Has anyone any ideas on sorting this, cos apart from this (big) problem I think it's a great update. Thanks!!

Share this post


Link to post
Share on other sites

Max mentioned in another thread that he is aware of this issue and has corrected it in his dev build ready for the next test release.

Andre

Share this post


Link to post
Share on other sites

Have been having a similar issue. I can sometimes play a full album but other times, after playing 2 or 3 songs, the next song will not load. It will give me a "failed to play file" message or something along those lines. But if I manually go to the next track, it works with no problem.  

Share this post


Link to post
Share on other sites

I moved on to 799 a couple of days ago. I think it's great but this issue has come up again.

Every now and then the player randomly stops. Thought this issue had been ironed out with this update. Any ideas anyone?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...