Jump to content
Poweramp
maxmp

Poweramp Build 797 (Release Candidate)

Recommended Posts

Hi Max, @maxmp

Some times Poweramp app plays the music in loudspeaker even headphones are connected.

For this issue i have to restart my device and then it is fixed.

When i increase the volume it is showing that it is increasing cast volume. Please fix the issue.

Im using oneplus 5 with android 8.1.

Share this post


Link to post
Share on other sites
10 minutes ago, ravi6546 said:

Hi Max, @maxmp

Some times Poweramp app plays the music in loudspeaker even headphones are connected.

For this issue i have to restart my device and then it is fixed.

When i increase the volume it is showing that it is increasing cast volume. Please fix the issue.

Im using oneplus 5 with android 8.1.

it has to do with DVC + Hi-Res incompatibilities , if you disable DVC it will work just fine, sadly it sounds like crap that way

Share this post


Link to post
Share on other sites
7 minutes ago, clever_man said:

@ravi6546, try to set device on vibration or check option "No Duck".

@ravi6546 yeah, as @clever_man said, that's the same I do, but with tasker so it's automatic, if you have tasker app and you're interested in the script I can help you out

Share this post


Link to post
Share on other sites

Thanks Max for the ongoing updates.  I posted this in the last thread but didn't get a response, is anyone else having this behavior, or is it a configuration issue on my install?  

I have all my music organized in nested folders.   Before the recent betas if I wanted to shuffle a folder I would just long press on it and the option to play & shuffle all songs in that folder and subfolders would appear.  I don't see that option anymore, has it moved or has that just not been implemented in the new betas yet?  It looks like maybe it was replaced by a shuffle icon in this image?
https://photos.app.goo.gl/wfWYro2srSeWR7Do7 
However when I press it doesn't shuffle those folders.  

I've never used the queue function before, I was trying that as an alternative but can't quite figure it out the best way to use it.  I use Poweramp while driving, so the less buttons required the better.   If I wanted to recreate the long press is this the process?
open library
select queue
clear queue
navigate to folder to play
long press folder
press queue
select shuffle just songs

Share this post


Link to post
Share on other sites

Not a bug, but is heavily dependent on the color of the album cover and the saturation of the background, With different color album covers works OK.

1760119303_Capture_2018-09-17-16-48-57.thumb.png.8707ae507301eb56e33a6881a67eb0d4.png

Share this post


Link to post
Share on other sites
24 minutes ago, musiclover said:

Not a bug, but is heavily dependent on the color of the album cover and the saturation of the background, With different color album covers works OK.

1760119303_Capture_2018-09-17-16-48-57.thumb.png.8707ae507301eb56e33a6881a67eb0d4.png

Go to settings>background then set background intensity to 80-90 as per your requirement

Share this post


Link to post
Share on other sites

Thank you for the new update..  Evrything works fine..  But I found a very rare bug.. As you can see in the screenshot I have played "fashion killer" but Poweramp is showing "till I collapse". This happens very rare.

Screenshot_20180917-200249_Poweramp.jpg

Share this post


Link to post
Share on other sites

The "Top Rated" playlist with "Thumbs Up" tracks is not grouped by albums as it used to be in older versions, now it is only a list of the tracks listed alphabetically. Could you please fix this? RC Build 797

Capture+_2018-09-17-18-08-01.png

Share this post


Link to post
Share on other sites
1 hour ago, SachinSachi said:

Thank you for the new update..  Evrything works fine..  But I found a very rare bug.. As you can see in the screenshot I have played "fashion killer" but Poweramp is showing "till I collapse". This happens very rare.

Screenshot_20180917-200249_Poweramp.jpg

@maxmp yes i second that this issue is there,this comes 2 or 3times a day

Share this post


Link to post
Share on other sites

Today I have a big holiday, the switching of tracks started, but only with buttons on the phone, and only when the speaker plays. Everything is boring on the headset. Still stuttering, and playing the speaker when you connect the headset.

Share this post


Link to post
Share on other sites
5 hours ago, JKF said:

but i wonder why after finishing the queue it repeated the song it was last played before entering the queue.. it should play other song just like the alpha version.. 

I can confirm that this does appear to be a bug, I see the same problem.

When a track completes and queued playback commences, once the queued tracks are finished then the next track in the original sequence should play, whereas as you say PA currently re-plays the previous track (the one that was played before the queue started).

Andre

Share this post


Link to post
Share on other sites
5 hours ago, JKF said:

another problem about the queuing system... queue was not working when the player is in (shuffle all) mode.. it ignores the queue and continue shuffling the current list..

Agreed, IMHO the enqueue function shouldn't care whether you are currently listening in shuffled mode or not, it should still play the queued tracks (and by default unshuffled, i.e. in the order they were enqueued).

Andre

Share this post


Link to post
Share on other sites
4 hours ago, repoflor said:

Hi, I'm trying to activate again the new version, but it doesn't work, at first I was getting an error "no more activations left" or something like that, now it still won't activate and don't show any error, I sent an email to support, but never got any answers, can somebody help me? 

The only way to change this is via the support email, we can't deal with individual accounts here on the forums I'm afraid. Please could you email them again.

Andre

Share this post


Link to post
Share on other sites

Hie Max, thanks the update but am facing an issue on my Huawei Nova. When hi-res output is activated, headset/aux, most often the sound goes quite while the track is playing, when i pause and play, receive a notification or after dropping a call, its resuming but there is no sound. Deactivating hi res brings back the sound, opensl es output.

Share this post


Link to post
Share on other sites
9 hours ago, pauzak said:

great fixes! hands down. starting to love this build.
though I'd really reconsider bringing back the playback control in playlist menu UI. that was such a great option for a fast browse through tracks.

and you can kill me, but I still don't think that bringing buttons on top of a touch sensitive playback area in main menu is that great of an idea (same goes on titles on top ot he cover art). I know it's a kind'a modern design approach, but great things should be more about functions and ergonomics first (which will always kinda bring us back to "boring" maybe, but will always be worshiped by hardcore users). 

just a thought.

 Screenshot_20180917-112025C.jpg.51507dcb5db320f291dc534d7aed6280.jpg     Screenshot_20180917-105703s.jpg.d5868aa08ca0bd0452a94a02e6434f95.jpg

as far as really good design goes, u never want  overlapping buttons in your UI, and artwork with titles covered with menu parts.. it will never be ergonomical / fuctional 100%

+ the less we have to press to get something done asap = the better the UI. if you don't care much about the cover art, then apply the play list in that area isnterad (don't just ruin it), it would be way more functional and make more sense. now jumping forth to the main and back to the playlist all the time is really annoying at the moment (because there is no playback options in the playlist).

My suggestion would be to merge both (main UI and playlist UI) one day, and adapt the expansion option to the list area (take foobar2000 (PC) as a refernce - it's a winner amongst audiophiles because of it's ease of use, and simplistic customizable design (as if there's no design at all some would say. it's tight and smart!)).

The mock-up 02 looks great, you did it or is a sample what you want? 

 

Pindar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...