Jump to content
Poweramp
maxmp

Poweramp Build 797 (Release Candidate)

Recommended Posts

It's obvious you don't care about what has been ask by many others besides me. Talk about just before final or around final and this is RC which is considered closest to final as you can get. So I will keep my rating low until that fix is actually fixed. I won't even bother trying to change the setting until you mention in the changelog or eventually try it if someone else is willing to do it and see if it works or IF it would ever happen. Just way to big of a hassle to keep playing with the two apps every week, twice a week because you don't care. Scrobbling to last fm is not important? To you Max and Andre only. To us that use it is very big priority.

Share this post


Link to post
Share on other sites

The wavebar still doesnt get the correct track timing .. this bug is still persistent even though Poweramp plays the entire song the timing is wrong and also due to that the wavebar position. I hope you can fix this

Screenshot_20180917-122057.png

Share this post


Link to post
Share on other sites

@maxmp thank you for pushing out these new releases so quickly, it's appreciated! I tested playback and it's pretty smooth and stable. Gapless playback still isn't working during the first play though. That bug is still there. Gapless playback only works the second time songs in a folder/playlist are played. The first time a gap is heard. Same behaviour as in previous beta releases. I hope you find a way to fix this, since Poweramp apperently is capable of gapless playback, it just doesn't work the first time an album is played. Thnx!

Share this post


Link to post
Share on other sites
3 hours ago, NITHIN said:

@maxmp Still showing old notification and like/unlike buttons. No star rating. Notification colors also not working. Please fix.

J7(15) Android 6.0.1

 

Thumbs vs Star Ratings is a user settable option, see Settings > Look and Feel > Player UI > Rating Type.

As far as the notifications go, personally I much prefer the one in your post (shown here) as it's much clearer and easier to read. Is that the one you like, or don't like? (It's mostly down to Android versions though).
image.png

Andre

Share this post


Link to post
Share on other sites
22 minutes ago, Ameya28 said:

The wavebar still doesnt get the correct track timing .. this bug is still persistent even though Poweramp plays the entire song the timing is wrong and also due to that the wavebar position. I hope you can fix this

Screenshot_20180917-122057.png

Please can you upload a sample track which causes this problem for you?

Andre

Share this post


Link to post
Share on other sites

HTC U11

Android 8.0

On Bluetooth the output it's still marked as "speaker(16-bit 48khz)" .On my phone it was the same on all V3 releases.

Edited by Dan Todo

Share this post


Link to post
Share on other sites
27 minutes ago, luv4metalcore said:

It's obvious you don't care about what has been ask by many others besides me. Talk about just before final or around final and this is RC which is considered closest to final as you can get. So I will keep my rating low until that fix is actually fixed. I won't even bother trying to change the setting until you mention in the changelog or eventually try it if someone else is willing to do it and see if it works or IF it would ever happen. Just way to big of a hassle to keep playing with the two apps every week, twice a week because you don't care. Scrobbling to last fm is not important? To you Max and Andre only. To us that use it is very big priority.

If you really cared why would you rely on someone else trying it before you due to hassle? You do realize that almost everyone here wants a certain feature? Some want their gapless MP3s. One wants ZERO fade-in for this metal music intros - both features that affect the audio playback, which should be priority. Some want album swiping back, some want an option to disable swiping completely, and the list goes on. I don't use scrobbling, but it should be fixed for those of you who do.

I personally want Poweramp V2's "hide navigation bar" feature back, which I'll continue to request, but whining about it is not the way to go.

Share this post


Link to post
Share on other sites
7 minutes ago, Dan Todo said:

HTC U11

Android 8.0

On Bluetooth the output it's still marked as "speaker" .On my phone it was the same on all V3 releases.

same problem on my OnePlus 3t.

Share this post


Link to post
Share on other sites
8 minutes ago, FabioGnecco said:

what RC means ? 

Release Candidate - i.e. unless any major bugs are found, this build is considered as a candidate for issuing as the first official/stable release of Poweramp v3 for all users.

Andre

Share this post


Link to post
Share on other sites

great fixes! hands down. starting to love this build.
though I'd really reconsider bringing back the playback control in playlist menu UI. that was such a great option for a fast browse through tracks.

and you can kill me, but I still don't think that bringing buttons on top of a touch sensitive playback area in main menu is that great of an idea (same goes on titles on top ot he cover art). I know it's a kind'a modern design approach, but great things should be more about functions and ergonomics first (which will always kinda bring us back to "boring" maybe, but will always be worshiped by hardcore users). 

just a thought.

 Screenshot_20180917-112025C.jpg.51507dcb5db320f291dc534d7aed6280.jpg     Screenshot_20180917-105703s.jpg.d5868aa08ca0bd0452a94a02e6434f95.jpg

as far as really good design goes, u never want  overlapping buttons in your UI, and artwork with titles covered with menu parts.. it will never be ergonomical / fuctional 100%

+ the less we have to press to get something done asap = the better the UI. if you don't care much about the cover art, then apply the play list in that area isnterad (don't just ruin it), it would be way more functional and make more sense. now jumping forth to the main and back to the playlist all the time is really annoying at the moment (because there is no playback options in the playlist).

My suggestion would be to merge both (main UI and playlist UI) one day, and adapt the expansion option to the list area (take foobar2000 (PC) as a refernce - it's a winner amongst audiophiles because of it's ease of use, and simplistic customizable design (as if there's no design at all some would say. it's tight and smart!)).

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

Please can you upload a sample track which causes this problem for you?

Andre

I re checked and this issue is prominent with most edm tracks.. or tracks which don't have a period of silence in the end .. here is a sample. The track actually ends at 3.24 as shown in the screenshot

Hardwell & KAAZE - This Is Love (feat. Loren Allred).mp3

Screenshot_20180917-140628.png

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

Hardware (capacitive) menu button still not working (Samsung Galaxy Note 3, Android 6.0.1).

Andre

Same here

Share this post


Link to post
Share on other sites

Android Lock Screen still not showing up for me. 

Android 6.0.1 

Samsung Galaxy C9 Pro 

Share this post


Link to post
Share on other sites
46 minutes ago, Santoso said:

Thank you, brothers and sisters, I like that, but when will the stable version of the Poweramp V3 be released, and do I have to buy again, if a stable V3 has been released?

The official v3 release will occur once Max is happy that all major operational bugs are dealt with, at which point it will be rolled out to all users via Google Play. That'll be a fun day, I'm guessing there will be a major "who moved my cheese" furore. :)

And no, you won't have to pay again, v3 will be a free update to all registered users.

General Note to all members: as this is an English-language forum, please do not post in other languages in this area. Thanks.

Andre

Share this post


Link to post
Share on other sites
5 minutes ago, clever_man said:

@lasse, try this: export settings and then enable Lockscreen. If it will appear then try to import old settings and check again.

He made it so it's always enabled though. You can't choose to disable or enable it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×