Jump to content
Poweramp
maxmp

Poweramp beta build-795

Recommended Posts

Hi Max I want to thank you for the excellent work on 790, 793 and 795, although it seems that my Galaxy S4 mini does not support high resolution on the 790 it seemed that yes, I have installed and uninstalled many times and the 790, 795, and comparing the quality of audio with the high resolution switch activated in the 790 is better than in the 795 where it no longer allows only for BT and DACScreenshot_Poweramp_20180812-081733.thumb.png.621ec7a0a9c497f6c5747540317f0c7a.png

audio_policy.conf

Share this post


Link to post
Share on other sites
5 hours ago, jorgensen said:

Please make it possible to lock an EQ setting to an Album or Playlist, as many albums require altering the sound for optimal listening.

This should not lead to problems, e.g. if the locked sound has to be altered, it must first be unlocked and possible locked again.

@maxmp This is actually a great idea

@jorgensen maybe you want to suggest it here:

https://forum.powerampapp.com/forum/4-feature-requests/

EDIT: "This should not lead to problems" maybe when ends album and starts another, too bad... I really liked the idea

Share this post


Link to post
Share on other sites
1 hour ago, arr_stargazer said:

Hi Max I want to thank you for the excellent work on 790, 793 and 795, although it seems that my Galaxy S4 mini does not support high resolution on the 790 it seemed that yes, I have installed and uninstalled many times and the 790, 795, and comparing the quality of audio with the high resolution switch activated in the 790 is better than in the 795 where it no longer allows only for BT and DACScreenshot_Poweramp_20180812-081733.thumb.png.621ec7a0a9c497f6c5747540317f0c7a.png

audio_policy.conf

Dude, are you using a S4 Mini? Are you using AOKP, by chance? I've got a lot of questions...

 

Hi Res isn't working for me in V795 (it didn't in previous versions);  may be HW related, but I'm not sure, so you can make a request for Hi Res here

Share this post


Link to post
Share on other sites
21 hours ago, KUSOsan said:

Tap and hold on the button till it opens. Works on mine.

It doesn't work. There is some bug that locks this feauture for some Phones. It doesn't show setting. Already reinstalled musicfx few times - nothing/

Share this post


Link to post
Share on other sites
11 hours ago, Mahaan said:

Hi guys,

What's the best EQ setting? 

Bass and treble?

Or other EQ setting?

 

Screenshot_20180902-094331.png

As someone with minimal (and I mean MINIMAL so please don't ask anything technical xD) acoustic engineering knowledge, I can tell you that the "best EQ setting" is very subjective: It isn't tied especifically to your needs, it's also related to your "wants and don't wants"

Ideally, you should achieve a "flat" (or dry, not exactly the same as flat, but in this context it's similar) response in whatever you're using to play music (in this case), but that isn't always possible nor it's what you need or want. 

If you are a "Basshead" you wouldn't want a "flat" response, right?

If you're in a auditorium, and you're in charge of the audio processing (let's focus in the equalization area, ok?) would you want a "flat" response? Probably not, because what you need isn't a flat response from the audio system, you need to "tune" the sound to a specifical need (i.e, in a speech you don't want too many "bass")

Also, it's related to your audio equipment characteristics and capabilities; for example, if your headphones are tuned for a "commercial" sound (usually highs & lows highlighted) you shouldn't expect something extremely different from them (at least with a SW EQ)

EDIT: Poweramp EQ isn't the best for "tune" the sound; it doesn't show you how many dB are you modifying from X band, it doesn't have enough bands, his "granularity" it's poor (you can't "fine tune" a band with the EQ).... of course you can freely play with the bands, but I think it's better to grab a preset you like and work from there.

tl;dr: There isn't a "best EQ setting" for everything and everyone,  sorry. 

 

Share this post


Link to post
Share on other sites

@maxmp Thank you!

found couple of issues.

1. Folders(hierarphy) > list settings > show as: list compact is currently == icons very small

2. After setting skin optins language switches from current(Russian) to English (default maybe)

3. Samsung galaxy s8 when open multiscreen view and left for powerampp less than half of the screen (1\4) it crashes in landscape mode

Share this post


Link to post
Share on other sites
4 hours ago, arr_stargazer said:

Hi Max I want to thank you for the excellent work on 790, 793 and 795, although it seems that my Galaxy S4 mini does not support high resolution on the 790 it seemed that yes, I have installed and uninstalled many times and the 790, 795, and comparing the quality of audio with the high resolution switch activated in the 790 is better than in the 795 where it no longer allows only for BT and DACScreenshot_Poweramp_20180812-081733.thumb.png.621ec7a0a9c497f6c5747540317f0c7a.png

audio_policy.conf

High res takes advantage of a phone's built-in dac. The S4 and mini didn't have one so that option shouldn't even be visible (it wasn't for me when I put the alpha on my S4)

Otherwise, smooth sailing so far on my S7

Also... why are people really asking for 3rd party skins. The api and this app literally JUST released. Logic people!

Share this post


Link to post
Share on other sites

Songs from the sd card are not deleted. Although the resolution of the Poweramp gets. Redmi 3, miui 9. In version 793 everything was fine.

Share this post


Link to post
Share on other sites

Maybe something is wrong with me, but I do not like that the progress indicator has cropped with side padding. I would appreciate it if it will be changed.

1.thumb.jpg.8a5b370c192a863da7ccafa0f7f6bf64.jpg

Share this post


Link to post
Share on other sites
3 hours ago, MeGustaPowerAmp said:

Dude, are you using a S4 Mini? Are you using AOKP, by chance? I've got a lot of questions...

 

Hi Res isn't working for me in V795 (it didn't in previous versions);  may be HW related, but I'm not sure, so you can make a request for Hi Res here

Hello, Galaxy S4 mini i9195 I use Lineage OS 15.1 (8.1) in non-official version and the high resolution works for me in the 790 version 

Share this post


Link to post
Share on other sites
22 hours ago, Mick#7 said:

Still have the problem with disappearing widget. 

I have tried reboot and re-install. Last version. 795. 

Poweramp IS NOT closing from memory. 

Such view of widget can be even while plaing the music. 

Its annoing

vibweqweqweer image.jpg

 

Share this post


Link to post
Share on other sites
39 minutes ago, arr_stargazer said:

Hello, Galaxy S4 mini i9195 I use Lineage OS 15.1 (8.1) in non-official version and the high resolution works for me in the 790 version 

Mmm, OK ??

Anyway, how's it going? Any performance issues? Battery life issues? 

I was using a HTC U Ultra as my daily driver, but for... safety reasons ? I started to use my old S4 Mini again... damn it's slow as hell xD but in KitKat at least I was able to play some games (in my case GTA Vice City and Dream League Soccer) but now in 8.1 both games are lag-tacular... that's why I'm so curious about this.  

 

PD: I'm sorry for the off topic.

Edited by MeGustaPowerAmp
All of them ;-)

Share this post


Link to post
Share on other sites

First of all I have to say that I really appreciate all the work the dev made.

But the new userinterface... I just installed the newest beta over my alpha 704 and I mean... I was just like "WTF is going on???" The sorting by folders is just total mess - everything on one screen. I've got everything sorted by folders and it's miles off from clarity of the previous version. It was actually so bad that I reverted instantly to the 704 alpha.

On the other hand I had a feeling that my FLC8s sound better on my Galaxy S7 with the beta but I didn't do any testing as the UI is just no-go for me ATM.

Share this post


Link to post
Share on other sites

@maxmp, Thanks for the update. Still seeing an issue with Genre handling and would really like to say thanks for giving us the ability to have multiple Genre's in our tags!

I have Genre's like "Pop/Rock", "Folk/Rock", etc. These are being split into 2 Genre's - "Pop" and "Rock" and "Folk" and "Rock". I use a semi-colon ";" as my Genre separator where I have multiple Genre's in the Genre tag. I think that some people also use a double front slash "//" as a Genre separator. A single front slash "/" appears to be being treated as a Genre separator which I believe is incorrect.

Share this post


Link to post
Share on other sites

Hi- I'm loving the new versions, but can I request that the option to have the queue start up after the current list is finished come back? I generally listen to whole albums, and I like queuing up a next album for after this album finishes. Thanks!

Share this post


Link to post
Share on other sites
7 hours ago, whitipet said:

Maybe something is wrong with me, but I do not like that the progress indicator has cropped with side padding. I would appreciate it if it will be changed.

1.thumb.jpg.8a5b370c192a863da7ccafa0f7f6bf64.jpg

 

1.png

Share this post


Link to post
Share on other sites
13 minutes ago, Pindar said:

@maxmp how i can i use that skin? It's great

 

Pindar

7.thumb.jpg.0337155c9747c8bb5e3f0d4a46a3c518.jpg

This is a skin sample that Max previewed,am hoping if Max could provide this as a download so we could try it, Please.

Share this post


Link to post
Share on other sites
On 9/1/2018 at 11:33 AM, mhosem said:

Thanks @maxmp for the hard work, it looks great! And thanks for 5 star rating, it's more practical for me. ??

I had two problems:

1. Every time I use Queue for the second time after opening app, it shows wrong song numbers and it crashes and I have to wait for a crash report or force stop the app to be able to use it again. (I sent a couple of them via email today)

Screenshot_20180901-111904.thumb.png.cb4d9af35152fd18c1be7a0e9eecf732.png

2. Every time I pause from the app, it closes the notification both in notification bar and lock screen. I think it's more practical if the notification closes when the user closes the app by recent apps list.

Reinstalled the app and the problem with queue is solved for now

But the problem with notification is still there. Every time I pause from the app it closes the notification and lock screen controls, so I have to open the app again. And it's painful sometimes, i.e. washing the dishes!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...