Jump to content
Sign in to follow this  
Scopesys

Google assistant Poweramp volume reduction

Recommended Posts

New to Poweramp, but cannot find this addressed elsewhere in forum.

Typically, when using something like Goggle Assistant,  when the assistant or user is talking, the audio player reduces it's playing volume for the whole duration of that interaction.

This is also true for Poweramp  PROVIDED  that the enhanced sound processing option (sorry, don't recall it's exact name)  is turned OFF.

That option makes the audio sound so much better,  that one typically would want it turned on.

However, when it is turned on,  and something like Google assistant is used,   the player volume then only reduces for about 3-4 seconds, and then returns back to original volume, even when Google is talking.

The only way I have found so far to prevent this,  is to turn OFF the enhanced audio option, which one would normally like to be ON.

So, what am I do8ing wrong ? What might I have configured incorrectly,  or  is this a current BUG  in Poweramp ?

Note. The volume reduction works fine all all the other audio players I have .  ie  Amazon Music, Pandora, the HeadUnits OEM default player.

The problem only occurs  in Poweramp, and only when Enhanced audio processing is selected.

Running current Playstore release version of purchased Poweramp,  on an Eonon GA2170B. (OREO) Not rooted, original Eonon ROM.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...