Jump to content
Poweramp
stevecovieo

Poweramp not detecting all music

Recommended Posts

Hi, this new version as well as several of the other releases no longer detect all my music files. They're all in 1 folder. It's only showing 1552 of 2100 on the SD card. Have tried different cards also. This has been an issue on phone and tablet with the last 6 or so alpha/beta releases. Any ideas why? All are mp3 and correctly tagged. edit......when reinstalling older version it finds all music, then when updating to newest release all the music will show but then go back to the 1552 after a short while.

Share this post


Link to post
Share on other sites

ok, thank you. i will try that. i may have found a fix though. seems to be reading all files. i set it to not skip any files under X ammt of seconds. i have no tracks under 6-0 seconds, but maybe its something in the embed of track itself idk, but seems to be working atm.

Share this post


Link to post
Share on other sites
2 hours ago, stevecovieo said:

ok, thank you. i will try that. i may have found a fix though. seems to be reading all files. i set it to not skip any files under X ammt of seconds. i have no tracks under 6-0 seconds, but maybe its something in the embed of track itself idk, but seems to be working atm.

Thanks for the tip, I was missing honey pie from the Beatles white album disc 2,that setting has returned it to the library.

Share this post


Link to post
Share on other sites

I have this issue where it won't for some reason find all the tracks under one folder. I've divided and sorted all my music very thoroughly. Other music  apps on my phone find it just fine. It seems to be just a couple of artists. 

Share this post


Link to post
Share on other sites

i think it has something to do with the embed info on the tracks. i have nothing separated. just one music folder and what i did with selecting hide no tracks less than X sec seems to have worked

 

Share this post


Link to post
Share on other sites
52 minutes ago, stevecovieo said:

i think it has something to do with the embed info on the tracks. i have nothing separated. just one music folder and what i did with selecting hide no tracks less than X sec seems to have worked

 

Awesome, that worked! thanks!

I think you're right about the embedded info, when I check the song listing the song tracks are way off, some are listed as 1 second long for some reason even though they are regular 4-5 min tracks. Not sure why the track times are all over the place.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...