Jump to content
Poweramp
Kvarkmeister

[CLOSED] Audio not playing with speaker

Recommended Posts

Hello there,

I was became very excited to see the new release of Poweramp on Google Play Store, which is the build 792 (although the app itself shows 793). I instantly installed it and was blown away by the UI (with a few crashes, of course).

I quickly noticed that the audio would not play at all when the output was via speaker, albeit the UI showing it's playing. I remember in the alpha releases of 702-709 that the resampler was the cause of this. Back then clearing data and leaving the resampler settings untouched did the job, but this time it has not.

I have tried reinstalling (without transferring the settings over) and clearing data, but the problem persists.

Xiami Redmi Note 4

Android version 8.1.0

Lineage OS version 15.1

Does anyone have any input on this?

P.S. Thanks to the developer for keeping this project on its feet, I'm astounded.

Matthias

EDIT

It seems it's not a Poweramp issue, as other media sources do not produce sound either. Weird that it spawned after I installed the version, though.

Edited by Kexmeister
Resolved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...