Jump to content
Poweramp
maxmp

Poweramp beta build-792

Recommended Posts

5 hours ago, ShadowSkill said:

I got a "Unfortunately, Poweramp has stopped." message while opening Poweramp 792 uni version. Tried removing previous version and reinstalling first, but still no luck. I'm using Oppo Find 7a. Anyone having the same problem?

EDIT: Placing the widget and playing the music through there works, but app still FC when trying to open the real app.

I even can't open the app,  using oppo f1 so im go back using v790

Share this post


Link to post
Share on other sites

Hi-res on huawei nova, music sound goes quite while its playing, changing back to opensl es output, sound comes back ?. In other words hi-res is not working proper. 

Share this post


Link to post
Share on other sites
49 minutes ago, elcosomalo said:

Guys, please... change that Skin, go back with the original... it is a mess of things in the screen and is not easy to use with one hand. Please have this in mind, we use the phones in the street, while walking.

Very curious as to why you think the new interface is harder to use 1 handed? I think it's actually easier, at least on my V20. All the controls are right there on the bottom for the most part and the seekbar is easier to use than the old style which was very slim and small imo.

You sure it's not just because it's quite a bit different than previous interfaces and you don't like adjusting to the change?

Share this post


Link to post
Share on other sites
1 hour ago, KUSOsan said:

Hmm that is strange. Only thing I could suggest is try removing Xposed to see if it conflicting in some way. Are you on super su or magisk? I'm on magisk simply for the ease of switching modules. So much faster than dirty flashing it restoring system backup like on super su

Using magisk

Share this post


Link to post
Share on other sites

Beta 793 here. On Wired Headset/AUX, music plays through my phone's speakers on hi-res output.

Asus Zenfone Max 3 ZC553KL

Stock Android 8.1

Share this post


Link to post
Share on other sites
On 8/10/2018 at 2:29 AM, Nishchay said:

@maxmp I've found a bug , when i connect through bluetooth to my car system i am not able to forward/reverse the songs using physical buttons on my car

This used to work perfectly before 

Not sure if you fixed this yet or not but it works fine on my setup. Running a Kenwood x599 head unit with a V20. I clean installed Poweramp though instead of upgrading from a previous installation so could be why.

Share this post


Link to post
Share on other sites
1 hour ago, Yafie Zulkabir said:

Same here, OpenSL HD / OpenSL Hi-Res disappears in 792 and 793. Will still use 790 version

Asus Zenfone 2

Remember there was no device check for the Hires stuff in 790 so have you confirmed that it is actually playing in Hires when using that output. That could be why it doesn't show up in the updated Beta.

Share this post


Link to post
Share on other sites

How do you make songs in a playlist play in a shuffle? As I do not choose - it always plays in order and constantly drops to the beginning of the playlist. (Poweramp 793)

Share this post


Link to post
Share on other sites
20 minutes ago, KUSOsan said:

Very curious as to why you think the new interface is harder to use 1 handed? I think it's actually easier, at least on my V20. All the controls are right there on the bottom for the most part and the seekbar is easier to use than the old style which was very slim and small imo.

You sure it's not just because it's quite a bit different than previous interfaces and you don't like adjusting to the change?

I have a Samsung note 4 and I use my left hand. There is no way to go back in some screens, before there where always a way to go back without having to touch the "physical" back button.

Also the skin is messy in a way where some buttons have black boxes and look out of place, there is text in the middle of the album art, and ....why did they take off the reproduction bar and replaced it with that awful spectrum in the back? 

 

I just hope the skinning code is open enough for the skin devs to change all.

 

 

Share this post


Link to post
Share on other sites
On 8/10/2018 at 5:56 PM, AryToNeX said:

Am I the only one who still can't get previous/next buttons on headset to work on Android 8.1? I can't even change tracks via "volume up/down long pressing" feature in my ROM

Same here, did you got any solution? I was reading all these posts just to check if some one facing the same problem.

Share this post


Link to post
Share on other sites

Ciao a tutti, uso Poweramp su Honor 8 con Android 7.0. Una cosa che mi ha deluso dell'aggiornamento è la scomparsa delle valutazioni della mia musica; Ho avuto musica con 5 stelle e altri con 4,3,2,1. Ora me ne sono andato, ho solo quelli con 5 stelle. C'è un modo per recuperare le classifiche e avere di nuovo le stelle su Poweramp ??

If not, is there a way to get back to the old version?

Share this post


Link to post
Share on other sites
37 minutes ago, KUSOsan said:

Not sure if you fixed this yet or not but it works fine on my setup. Running a Kenwood x599 head unit with a V20. I clean installed Poweramp though instead of upgrading from a previous installation so could be why.

@maxmp @KUSOsan This works fine now , after a restart.

Share this post


Link to post
Share on other sites
1 hour ago, maxmp said:

...

Max, can you let us know if 792 and 793 (Play Store Version) are the same thing? A lot of people are wondering.

Share this post


Link to post
Share on other sites
2 hours ago, maxmp said:

Re: back button.

The back button (and navigation paths overal) is the same is Poweramp v1/v2/v2alpha - that's not changed.
Poweramp by default starts on main now playing screen. Back button returns (eventually) to that screen, next back button press returns to launcher.

If Start at Library option is activated, Poweramp starts on Library screen. Back button returns (eventually) to that screen, next back button press returns to launcher.
This may be confusing if previously some other players were used with the concept of List first, when now playing is just a secondary panel.

In Poweramp now playing is a primary screen.

 

 

Well i think that is completely wrong and useless implementation.
You can click on the library button any time in power amp, and you can always press home to return to launcher. So why have a redundant action when you could actually do something different with it!
Back button should go back to exactly where you came from.

Share this post


Link to post
Share on other sites

I seem to have a bug. This was working before, but as you can see from the screenshot below I'm playing a track by Meatloaf, but the now playing popup at the bottom of the screen says I'm playing a track from the Kill Bill soundtrack - even though I haven't played that track for months. Manually changing tracks makes no difference - it still says that's the track that's playing.

Pretty sure this bug arose when going from playing single tracks to playing tracks from a playlist. Need to completely restart Poweramp to get it working again.

 

Galaxy S9+, Oreo.

Screenshot_20180812-193215_Poweramp.jpg

Share this post


Link to post
Share on other sites
On 10/8/2018 at 1:37, Franc1sc0 said:

Instalada y trabajando Ok en ALP-L09C432B149

Salu2, 

Screenshot_20180810-063426.jpg

II also with ALP-L29 PW Beta 793 But there is only one thing that gives me error, when I enter to Gmail stops playing sound with the OpenSL is I must return to change Open SL and returns sound. In addition the notification bar does not change color as in the beta 790. The rest great! Thanks MAX!

Share this post


Link to post
Share on other sites
3 hours ago, elcosomalo said:

Chicos, por favor ... cambien esa Piel, regresen con la original ... es un desastre de cosas en la pantalla y no es fácil de usar con una mano. Tenga esto en cuenta, usamos los teléfonos en la calle, mientras caminamos.

Tienes la posibilidad de cambiar piel en ajustes 

IMG_20180812_155553.jpg

Share this post


Link to post
Share on other sites

Perhaps this has already been answered, but: What happened to Album Shuffle? This feature was kind of tricky to find before the latest update, but I can't find it at all now - and that means Poweramp is basically useless for me!  :-(

Share this post


Link to post
Share on other sites
4 hours ago, Ameya28 said:

However the new ui is liked by most of the community

realy? lol. and u know that)))

Share this post


Link to post
Share on other sites
10 minutes ago, d_max said:

realy? lol. and u know that)))

I'll speak for me, I love the UI, design wise I wouldn't change a thing in next updates

Share this post


Link to post
Share on other sites
12 minutes ago, d_max said:

realy? lol. and u know that)))

As far as I'm concerned, the only good thing about the new UI is the animations. Even that I could live without. The rest of the UI is mostly things I can live with but I prefer the older UI.

Seriously, those solid black buttons, the cluttered interface, and the spectrum bar need to go.

Share this post


Link to post
Share on other sites
2 minutes ago, Death-Dealer said:

Yeah umm, please do stick to speaking JUST FOR YOURSELF.  Everyone else can't stand the text over album art,  and a couple other UI tweaks that can easily be made into on/off options.

I'll keep speaking for me while you speak for everyone else ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...