Jump to content
Poweramp
maxmp

Poweramp beta build-792

Recommended Posts

My playlists keep disappearing. m3u playlists I create on the PC. They will work for a few days then they either completely disappear or the say 0 tracks. I have to sesend them to my SD card for them to work again.

Xperia z5 Compact

Share this post


Link to post
Share on other sites
3 hours ago, Absinthequ said:

My playlists keep disappearing. m3u playlists I create on the PC. They will work for a few days then they either completely disappear or the say 0 tracks. I have to sesend them to my SD card for them to work again.

Xperia z5 Compact

that's what i was saying the other day on here.   It frigged up my playlist deleted all tracks on the playlist while working outside then had to go back inside and resync my music with iSyncr.   

Share this post


Link to post
Share on other sites

well, it is a beta version, so you guys have to known about possible bugs. then you report and max try to found and fix it

is really simple.... but since this is one man show, we have to be more patient than normal.

sorry to say this to you guys tho... Poweramp is an amazing player and i want to work 100% as well, but it takes time

Share this post


Link to post
Share on other sites
25 minutes ago, P_J said:

Hi. In 793 build, there was a problem with cue. I have a mp3-file and cue-file. Going to the player, i found a cue-folder and entering in it. There, i see many tracks, but i can't start anyone. Is anybody else have that problem?

Here the video:

https://drive.google.com/file/d/1dFi-wKj3yh23ogpO8SMw7EZu49yieNHK/view?usp=drivesdk

Are you sure the CUE is pointing at the correct file?

Share this post


Link to post
Share on other sites
35 minutes ago, P_J said:

Hi. In 793 build, there was a problem with cue. I have a mp3-file and cue-file. Going to the player, i found a cue-folder and entering in it. There, i see many tracks, but i can't start anyone. Is anybody else have that problem?

Here the video:

https://drive.google.com/file/d/1dFi-wKj3yh23ogpO8SMw7EZu49yieNHK/view?usp=drivesdk

It's working fine with cue+mp3 here. As the above poster mentioned, make certain the cue has the file name exactly correct.

Share this post


Link to post
Share on other sites
2 hours ago, jl91569 said:

Are you sure the CUE is pointing at the correct file?

Of course. I was used cue many years and in particular this file, worked fine in the previous version, but in the last build there was a problem

Share this post


Link to post
Share on other sites
2 hours ago, djdarko said:

It's working fine with cue+mp3 here. As the above poster mentioned, make certain the cue has the file name exactly correct.

My mp3 file named exactly like on screenshot

photo_2018-08-31_10-58-44.jpg

Share this post


Link to post
Share on other sites
22 minutes ago, P_J said:

My mp3 file named exactly like on screenshot

 

Strange, if you'd like, send me the files and I'll inspect them to try and find out the problem.

Also, have you tried doing a "Full Rescan" from the library settings?

Share this post


Link to post
Share on other sites

I installed the beta yesterday and it is working fine this far. There's just one thing that would be cool, if we can change the size of the tracks in the lists, it is too big for me. Thanks for the hard work!

Share this post


Link to post
Share on other sites
4 hours ago, 7OH said:

something wrong with filename (renamed to 01.mp3 and changed in cue to 01.mp3 - now PA see cue normally)

or just remove that "01_" from file and from cue (at start of filename)

The interesting thing is that the problem is not with one file. Moreover - these files worked in the previous version of the program, so the problem is not in the name of the file or the file itself.
Nevertheless I renamed the file the way you advised, but the problem remained

Share this post


Link to post
Share on other sites
18 minutes ago, P_J said:

The interesting thing is that the problem is not with one file. Moreover - these files worked in the previous version of the program, so the problem is not in the name of the file or the file itself.
Nevertheless I renamed the file the way you advised, but the problem remained

I tested the file and it worked fine. I wonder if it's a problem with the folder structure. Have you tried moving the file to a different location?

My folder example: {SD CARD}\Music\eagles

I think the developer made changes to the way cue files are read, something could have definitely changed between this version and the last version your files worked correctly on.

Share this post


Link to post
Share on other sites
Just now, rawintellect said:

Where are you guys getting build 793? I see 792 in the OP.

It's just the Google Play version of 792

Share this post


Link to post
Share on other sites
14 minutes ago, artem_zhigarev1 said:

tomorrow has not come yet?

Are you talking about the update? If so... wasn't that "tonight"... 3 nights ago? LOL

Share this post


Link to post
Share on other sites
15 minutes ago, artem_zhigarev1 said:

tomorrow has not come yet?

No, for the time being yesterday, tomorrow will never come

Share this post


Link to post
Share on other sites
4 minutes ago, Tip-top said:

No, for the time being yesterday, tomorrow will never come

But if tomorrow will never come, how did we get to today? Because yesterday, would mean that today was tomorrow.

Share this post


Link to post
Share on other sites
10 minutes ago, Tip-top said:

No, for the time being yesterday, tomorrow will never come

 

3 minutes ago, MortTheBeast said:

But if tomorrow will never come, how did we get to today? Because yesterday, would mean that today was tomorrow.

because-aliens-o0sraq.jpg

Share this post


Link to post
Share on other sites
4 minutes ago, MortTheBeast said:

But if tomorrow will never come, how did we get to today? Because yesterday, would mean that today was tomorrow.

That's some quantum theory ??

Share this post


Link to post
Share on other sites
13 minutes ago, MortTheBeast said:

Are you talking about the update? If so... wasn't that "tonight"... 3 nights ago? LOL

To be correct.....he only wrote that it will be probably tonight, not that for sure a new version be released tonight.

 

But for some reason a lot of people erase some words out of their mind if they read stuff....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×