Jump to content
Poweramp
maxmp

Poweramp alpha build-709

Recommended Posts

On OnePlus 3T, Android 8.0, May 1st Security patch level, I get no OpenSL ES HD option with the 70x builds whereas I can see and choose it on the 790 build.

5b032aefe7595_Screenshot(May21201810_42_34PM).thumb.jpg.60ac81aaf96b2d0e3d18b3ad6afc7814.jpg5b032aef1396a_Screenshot(May21201810_38_48PM).thumb.jpg.8ecba471ae2d49f903ce9550703dc41e.jpgScreenshot_20180521-224055.thumb.jpg.1f7d0006874cb04ca435540f7225c369.jpg

Share this post


Link to post
Share on other sites

Hi, on the Pioneer xdp-100r (5.1.1) the activation of HiRes Output (Experimental) still fails on latest 70x builds, but seems working on build 790.

On the 790, I presume like for the OpenSL ES HD there is no detection code, so there might have a triple resampling (source > 48 > 192 > 48kHz) into place.

Share this post


Link to post
Share on other sites

Dear Max, your last two years acting was, at least, disrespectful and now you keep continuing ignoring people.

You already taken my three euros, keep that, you have my money but not my respect anymore.

Share this post


Link to post
Share on other sites

@peeshow, when you buy an app you are entitled to use the app, nothing more. If and when the new version gets released it will be under the current license but it would have been acceptable to have to pay for this. 

Share this post


Link to post
Share on other sites
1 minute ago, flyingdutchman said:

@peeshow, when you buy an app you are entitled to use the app, nothing more. If and when the new version gets released it will be under the current license but it would have been acceptable to have to pay for this. 

You don't know what I'm talking about.
I'm not complaining about ETA or other things like that. Three or four people reported issues with lineageos 14.1 and Poweramp (alphas/betas/whateveryouwant), someone attacching logcat, someone else screenshot.
App won't open at all.
I know what I paid for, so he can keep my money, that doesn't mean that he can't be polite and at least answering "ok, I know you have a BIG issue".

Share this post


Link to post
Share on other sites
On Sat May 19 2018 at 2:22 PM, Lakshmipathy said:

But were u able to feel the difference when u turn on turbo hifi mode? I could not feel it in this version but felt in previous one clearly. 

that's true?

Share this post


Link to post
Share on other sites
2 hours ago, peeshow said:

Dear Max, your last two years acting was, at least, disrespectful and now you keep continuing ignoring people.

You already taken my three euros, keep that, you have my money but not my respect anymore.

Three euros for lifetime updates? Smart launcher ask me to pay another 6 for a couple new fonctions, stop whining, shut up and wait... And shut up, all of you, except for bugs report! :)

Share this post


Link to post
Share on other sites

 

1 hour ago, mr_space said:

Three euros for lifetime updates? Smart launcher ask me to pay another 6 for a couple new fonctions, stop whining, shut up and wait... And shut up, all of you, except for bugs report! :)

obviously you are another of those peoples writing nonsenses after reading just newspaper titles

Share this post


Link to post
Share on other sites
1 hour ago, peeshow said:

 

obviously you are another of those peoples writing nonsenses after reading just newspaper titles

I don't get why are you concerned if you don't have any error report submitted. Just causing more ruckus here on the topic. And yes you may have  Paid 3 bucks but everyone here  has.. so its not a thing to cling by  ?

Share this post


Link to post
Share on other sites
21 minutes ago, Ameya28 said:

I don't get why are you concerned if you don't have any error report submitted. Just causing more ruckus here on the topic. And yes you may have  Paid 3 bucks but everyone here  has.. so its not a thing to cling by  ?

another one has trouble reading. already reported bug, cmon kid, just read

Share this post


Link to post
Share on other sites
On 20/05/2018 at 1:04 AM, maxmp said:

I hope quite soon, though, the transition may be unexpected or even painful for some users (old v2 => v3). Hopefully, black theme + changed faster-to-seek seekbar + more buttons like << >> makes V2=>V3 transition easier.

 

Thanks for the report, but unfortunately, it's not realistically possible to have all the possible device / firmware variants for testing. My OnePlus One does work with hi-res (no DVC though in hi-res), but it's on 6.0.1. Hi-Res works on other Android 5 devices as well.
Your audio_policy.conf doesn't differ much from 6.0.1 variant.

 

Latest changes to audio outputs will be ported from v3 alpha to v3 beta and that's will become a final v3 release (plus, of course, black skin, and some other polishings).
V3 beta is closer to (old) V2 in e.g. navigation and overall UI patterns, it's actually easier to use (no side panels or other hidden stuff, except the ones specifically hidden; usually one click less to navigate somewhere vs V3 alpha).

Спасибо за репорт, нужно конкретнее - версия Poweramp, устройство, версия андроида, прошивка (если имеется). У некоторых устройств может не работать DVC - можно отключить.

Thanks for the report, please provide Poweramp version, device model, Android version, ROM (if any). Some devices can fail to activate DVC in Hi-Res - try to disable it.

Yes you are right V2 and V3 alpha are almost identical but I liked the feature of having equaliser on 1 click instead of going into visualisation menu and then getting into equaliser.. because it is a MP3 so it should be more easy to control audio than that of visualisation that plays no role me at least...

Also would like to say the invert menu was a good option as we could just keep on tapping left top corner to get to player from list but now have click here and there and everywhere basically not easy to use with one hand... I still prefer V2 if it gets notification fixed and could be as was earlier no extra features needed

Share this post


Link to post
Share on other sites
11 hours ago, peeshow said:

another one has trouble reading. already reported bug, cmon kid, just read

Well this comment ain't gonna fix the bug then bouy.. go to the hi res support page rather than deciding on whether max was acting for 2 yrs ?

Share this post


Link to post
Share on other sites
On 5/21/2018 at 11:05 PM, utahman1971 said:

I thought he had a s7 Edge.

I have the Snapdragon.

Samsungs @ 7.0 (no matter, Snapdragon or Exynos - as Samsung customized Android audio subsystem on both platforms) can't do DVC in Hi-Res output mode (but hi-res works without DVC, and DVC works for usual AudioTrack/OpenSL). Samsungs @ 6.0 or 8.0 work fine with DVC + Hi-Res output.

Share this post


Link to post
Share on other sites

@utahman1971,

Dont understand why you are always taking things so personal. He quoted you only FOR context, to explain the situation with Samsungs and how and why they don't work with the app. It wasn't really directed at you--its just information--possibly helpful for any Samsung user on this forum, so he need not repeat it a hundred times. 

Share this post


Link to post
Share on other sites
On 23.05.2018 at 7:58 AM, maxmp said:

Samsungs @ 7.0 (no matter, Snapdragon or Exynos - as Samsung customized Android audio subsystem on both platforms) can't do DVC in Hi-Res output mode (but hi-res works without DVC, and DVC works for usual AudioTrack/OpenSL). Samsungs @ 6.0 or 8.0 work fine with DVC + Hi-Res output.

On Note 4, the SM-N910C Android 6.0.1 does not work DVC + Hi-Res. Hi-Res starts only with DVC off

Зачем переводили? Макс бы меня понял :lol:

Share this post


Link to post
Share on other sites

Reporting than Build alpha 709 for testing on Google play is working great. Haven't tested using loosless files, but native setup and the experimental works just fine, just on bluetooth mode DVC must be deactivated, for wired output devices is good. Scrobbling now works like a charm, every setting from equalizer is good. Thank you.

https://prntscr.com/jlulka

https://prntscr.com/jluk0t

https://prntscr.com/jluken

https://prntscr.com/jlukha

https://prntscr.com/jlunhy

https://prntscr.com/jlukha

https://prntscr.com/jluk2h

https://prntscr.com/jluk6b

Share this post


Link to post
Share on other sites

I'm happy to inform you that a rather oddball device, the LeEco Le Max 2 (Le Eco being the first manufacturer to ditch the 3.5mm headphone jack in favor of Continuous Digital Lossless Audio over USB-C) performs very nicely with High Res Output in the 709 build... ?????

P. S. I'm using an aftermarket ROM: AospExtended v5.5-Official (Android 8.1).

As for the output being Wired/AUX, I'm using USB-C earphones... ? ? 

 

https://m.gsmarena.com/leeco_le_max_2-8051.php

Screenshot_Poweramp_20180524-174138.png

Share this post


Link to post
Share on other sites

hi , my m3u playlist has 183 sound , but Poweramp see 177 , why it cant see others ? i try for windows it has 183 sound. but Poweramp cant see. please fix it. thanks

Share this post


Link to post
Share on other sites
1 hour ago, ismail112 said:

hi , my m3u playlist has 183 sound , but Poweramp see 177 , why it cant see others ? i try for windows it has 183 sound. but Poweramp cant see. please fix it. thanks

Not really enough information to troubleshoot. Have all 183 tracks scanned into the PA Library properly? (Tracks cannot exist in Playlists unless they are already in the Library database).

Andre

Share this post


Link to post
Share on other sites

Yes i press all sound on PA , it sees . i made playlist from pc. pc sees 183 songs. but Poweramp sees 177 . Could we make playlist from main for for music, because PA sees only musics folders, not main music folder. what can i do ? (Sorry for bad english :) )

Share this post


Link to post
Share on other sites

Poweramp can:

- skip files below some duration threshold (i.e. very small tracks < 6 sec by default)
- skip files which can't be resolved (basically, not there, broken or not readable by any reason)

So it basically won't show files which are not there.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...