Jump to content

Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting


Recommended Posts

  • Replies 2.1k
  • Created
  • Last Reply

Top Posters In This Topic

5 minutes ago, andrewilley said:

Please read first post. Not all features are implemented yet, will be present by the official release.

Andre

I know. But since it's beta testing, it's right to describe everything that does not work on my device, to speed up bug detection.

Link to post
Share on other sites

Hi i install new beta app my device (S7 Edge Exynos Ver)

 

it works great. but it has a something problem. When I used before 704 version,  i used Korean normally. But in this version, i can't change any language. I can use just english all of menu, player, etc.

 

so it doesn't support Korean or another language anymore? or just temporary Error? or it support normally few days later? 

 

Please answer me this situation.

Link to post
Share on other sites
30 minutes ago, Js78955 said:

try to use on some songs which have low bitrate like 80kbps u will get issues

Yeah got the Issue. Grabbed logs for it. 

Just force close the app via settings and reopen. It will be gone. More than Half of the bugs are gone after now. Even that Starts from 00:00 when returning from menu too. 

Link to post
Share on other sites
11 minutes ago, Jenanga said:

 One Problem, if I go to library and want to chose artist nothing happend. The other Buttons works 

Same. But as Said earlier. It's not implemented yet. So just wait for a later build :)

Link to post
Share on other sites

Testing on HTC 10 right now, high res output seems to work from what it's claiming. Looks sexy, much more than expect from the images, but the UI and the animations are just so smoooooooth. 

 

Loving it!

One issues so far, is that on the lock screen, the arrow to go back to last song does not show. Works when the phone is unlocked though. 

Link to post
Share on other sites
1 minute ago, vitegroo said:

Music is not deleted, physically, nothing happens. Maybe you need to give some permission to the player? On the 704 version it seemed to be the same.

P.s. Samsung s8 snapdragon

Go to settings>folder>music folder and select the Music Folder(s) 

 

Also, If you say permission isn't granted. So please, it's easy to grant manually too. But AFAIK, it's granted in first Opening.

Link to post
Share on other sites
10 minutes ago, Pg_Pi3Gey said:

Go to settings>folder>music folder and select the Music Folder(s) 

Also, If you say permission isn't granted. So please, it's easy to grant manually too. But AFAIK, it's granted in first Opening.

folders are selected manually, permissions are granted, but when playing music and at the same time, its removal does not happen, the music as played and plays

Screenshot_20180430-130752_Package installer.jpg

Link to post
Share on other sites
6 minutes ago, panpuppington said:

Not sure if someone submitted this but there is a bug with sound level. Right after pluging headphone jack the level of sound is on maximum. Doesn't matter if you lower it down it will come maximum right after pluging headphones once again.

EDIT: just noticed it happens even when you stop the music and play it again. Rip headphones users ?

Not for me. Always on Headphones. Checked now too, if you face problems, instead of just listing them, provide a proper logs for it. 

Also, Try Force closing the app 2times and check the issue...

Link to post
Share on other sites
  • andrewilley changed the title to Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting
  • andrewilley unpinned this topic
  • andrewilley locked this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...