Jump to content
Poweramp
maxmp

Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting

Recommended Posts

Just now, andrewilley said:

To be fair, you did quote all of Max's original four-line post in which he mentioned in the second line that most library categories are missing or incomplete ("Some functionality is not ready yet, missing, or incomplete: most library categories, [etc]") and you then went on to say that some of the library categories don't work.

Anyway, I've changed it to a bullet point list now, as another user suggested, so hopefully it won't get reported again before Max has time to implement these items. Let's move on to new reports please...

Andre

And I did not understand what library categories meant. I thought that was clicking the gear icon for settings.

I figured it out when I went to reread Max post and saw your edit.

Share this post


Link to post
Share on other sites

There was another post on an overlap problem but I realized that on my V20 there is setting to change the DPI size which I believe comes standard in official Nougat as well and this setting definitely creates/contributes to the overlapping issue and I'm sure other phones have these kinds of settings as well and possibly labeled differently. At the max size is when it starts creating overlap issues. The other 2 sizes including the default DPI don't have any issues with overlapping

Capture+_2018-04-30-20-56-47.png

Capture+_2018-04-30-20-56-18.png

Share this post


Link to post
Share on other sites

Just downloaded. Will check it out. Using Player Pro as my daily driver at present so alpha bugs are ok. We'll see how it goes. I generally only shuffle all songs anyway. Happy to hit skip now and then :-)

Share this post


Link to post
Share on other sites

Anyone else think Hi-Res is messed up?
HTC 10.  Turn on Hi-Res and the volume drops significantly.  Ok, turn it up.  Now I'm about 2 notches from max volume to get the volume I had before at about half.  Problem is, it's distorting way easier than it did before.  Before Oreo with Alpha, it could stand up to uncomfortable levels of volume without breaking a sweat.  Now?  Some songs are distorting at a normal volume, not even loud.  

I reset the EQ to stock to make sure it wasn't that and tweaked it slightly.  Mostly flat near 0 EQ across the board with bass and treble at 63% and 73%.  I think bass before was about 75% and worked fine.  I also found the volume jumped too much so I switched from stock 16 to 30.  Even with 30 increments, it seems like too big of a jump.  Turn the volume down and under 40% is there, but you can't tell what it is and about 34% is mute.  76% is a comfortable level and 79% (one notch) is good for rocking out to a good song.  Before beta, I could get a good kick out of my headphones and when connected to my car stereo, I could rattle mirrors.  Hi-Res and beta?  Forget it.

 

Share this post


Link to post
Share on other sites
12 hours ago, Filip777 said:

It's working great on my HTC 10 (Oreo 8.0 android), there's no audio delay (massive latency) like before when using Hi-Res (OpenSL ES HD output), also no clipping when pausing/resuming a song or elsewhere (Float32 Sample Format enabled). No crashes so far.

 

- I assume that Hi-Res is working (not just showing that it works) on the HTC 10 judging by the screenshot below, since it has a dedicated audio DAC, but hell what do I know.

 

To get this "Audio info" below, you need to hold down that little info bubble above the Poweramp navigation bar in the Player section.

Using wired headset (headphones), also HTC BoomSound with Dolby audio works with Hi-Res output for the first time.

Screenshot_20180430-143957.png

Thanks for the tip about holding the button fellow 10 user.

It sounds like Hi-Res technically works, but the quality is jacked up.  I had just posted about it, but it seems I missed a part of Max's original post saying Hi-Res isn't working with Oreo.

• updated Hi-Res (Exp) Output for Android 7.0 (but it doesn't work for Android 8)

 

Screenshot_20180430-205943.png

Share this post


Link to post
Share on other sites

Hi-res doesn't work. Asus Zenfone 3. 

Nothing changed in Audio Wizard. 

If hi-res works, all Audio effects are disabled. (3)

Screenshot_20180501-120838.png

Screenshot_20180501-120841.png

Screenshot_20180430-003055.png

Share this post


Link to post
Share on other sites

Looks good so far.  I like the new UI quite a lot. I've run it through my Pixel 2 XL with a Fiio Q1MII and an A&K XB10. Thus far no audio issues, no crashes.  I'll install it on my Fiio X5 3rd gen tomorrow and see how that goes.

Share this post


Link to post
Share on other sites
8 hours ago, andrewilley said:

Some people have reported their mobile browser downloads are not saving the filename correctly. Ensure it has the extension ".apk", and rename it if necessary. Or do it on a PC which should work fine.

Andre

When I downloaded with my phone, it appeared to have the correct file name, but the phone didn't recognize it as a .apk file for some reason and even had a blank icon.  When I downloaded to my PC and transferred it over, it then had the android logo for the file and the install worked fine.  I'm just chalking it up to the typical 8.0 BS this update is.

Share this post


Link to post
Share on other sites
18 minutes ago, Eldar558 said:

Hi-res doesn't work. Asus Zenfone 3. 

Nothing changed in Audio Wizard. 

If hi-res works, all Audio effects are disabled. (3)

Screenshot_20180501-120838.png

Screenshot_20180501-120841.png

Screenshot_20180430-003055.png

Mine ZE520KL with Android 7.0 the Hi-Res is working well. Do you already update to Oreo?

Share this post


Link to post
Share on other sites

Just tried on my spare phone (Nexus 5X). Forgive me for not reading the entirety of this new 21 page thread...(ill start at it when i can)  so many of these points are no doubt already commetned on to death. I saw the update and apk posted to A.P. and did not know of this threads existence until just now after i tested the app. the bookmark i had to the other thread i tried to use is now a locked thread.

It crashes like crazy at first when u try to do anything. Cleared cache now its working.

I don't see HighRes Output option.  EDIT: Found post by Max on page 15 explain why. Its not for 8.0 onward.

 But the OpenSL ES HD option is there. That works.

I cant tell any difference in sound quality from OpenSL ES HD vs the AudioTrack Output option I have been using since 8.0 inorder for my USB DAC to register and output correctly. 

Audio stops and app crashes if screen turns off or if phone is locked.  EDIT: Enabling the "Tweaks" does nothing for me.

Where is the "Info" screen where it show all the real time output specs and info like the other version has so that i can be sure what it is infact outputting? EDIT:  Found post on page 13 on how to acces this.

Also, no Forward/Next buttons. so i cant change song other than swipe...which I am not a fan of.

I disable visualization....but it seem the white bars on the bottom are still there. Is this the new "seek" bar. It freaking huge! Needs to be much smaller.

The Android Nav bar also refuses to appear when u are in the settings menus.(black theme)

Overall, interesting beta update. Once a black theme is there(and the other missing features), just might be able to tolerate the new design.  

Still can't believe it took so so so long to get this far....but, that topic is irrelevant now. and i have no problem letting it die.

Share this post


Link to post
Share on other sites
3 minutes ago, speedingcheetah said:

Just tried on my spare phone (Nexus 5X). Forgive me for not reading the entirety of this new 21 page thread...(ill start at it when i can)

It crashes like crazy at first when u try to do anything. Cleared cache now its working.

I don't see HighRes Output option, but the OpenSL ES HD option is there. That works.

I cant tell any difference in sound quality from OpenSL ES HD vs the AudioTrack Output option I have been using since 8.0 inorder for my USB DAC to register and output correctly. 

Audio stops and app crashes if screen turns off or if phone is locked.

Where is the "Info" screen where it show all the real time output specs and info like the other version has so that i can be sure what it is infact outputting?

Also, no Forward/Next buttons. so i cant change song other than swipe...which I am not a fan of.

I disable visualization....but it seem the white bars on the bottom are still there. Is this the new "seek" bar. It freaking huge! Needs to be much smaller.

The Android Nav bar also refuses to appear when u are in the settings menus.

Overall, interesting beta update. Once a black theme is there(and the other missing features), just might be able to tolerate the new design.  

Still can't believe it took so so so long to get this far....but, that topic is irrelevant now. and i have no problem letting it die.

ya bro that music stop after phone locked is the most annoying problem for me....other than that everything working for me....

Share this post


Link to post
Share on other sites
3 hours ago, utahman1971 said:

Well, I do not have an Axon 7 but an Samsung Galaxy S7 Edge, which does different things, since both phones are different. People can't understand that I have said before and not trying to be rude, so do not get offended. S7 edge and same owners that have the Snapdragon would have low volume on Hi Res or even with HD together because as I said few of my posts back, that is says that DVC is not support but was for the device in Alpha 704, and yes I know that all features are not added but the support before should still be support on the new one, unless it was removed. S7 variants are 2 years old, and does not explain that the beta is backwards on support. I understand that what alpha is, and also beta, but as for way this is done. Alpha 704 is more supportive than the Beta. Which Microsoft is the other way around and also other development. Alpha is usually worse than Beta. Alpha comes first, then beta, then preview, then final, and also on development depends on between preview, and maybe RC. Never saw a Alpha from Microsoft OS.

I have been to college for programming before, and usually there are steps in development, and alpha is before beta, which beta should be the replacement of alpha, not the other way around.

I know that depending on the manufacturer different disfunktionen occur. Can not explain that to me and give you completely right.

In the 704 I had the problem that Hi Res did not work.

Share this post


Link to post
Share on other sites
5 minutes ago, kunal6545 said:

ya bro that music stop after phone locked is the most annoying problem for me....other than that everything working for me....

Try to disable lock screen from Poweramp. 

Share this post


Link to post
Share on other sites
21 hours ago, RamG said:

It just stop audio/song playback when screen is off ??

Disable custom lockscreen, it's still being worked on. 

Share this post


Link to post
Share on other sites

and the language of chinese didn't work ,black background still my favourite

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...