Jump to content
Poweramp
maxmp

Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting

Recommended Posts

11 minutes ago, pauldamo said:

Now playing should be miniturised at the bottom of any screen ,just tap it.

ok, i tried this. but when i tap, song is re-play from the beginning. 

Share this post


Link to post
Share on other sites
3 hours ago, antoxa said:

Man, please, read my posts again. I said that problem with clipping appears only with hi-res output. Open sl works good, instead of clipping there is an overload on a maximum volume (only if preamp above medium or high level), namely all instruments and sounds at a high volume are simply mixed into a mess, usually the solution to such problems is simple - connect the source and headphones to the amplifier.

My phone has Opensl ES HD option instead of hi res option. If i understand you correctly you have the same problem I have before. Go hi res-> wired headset. Inside wired headset there is float32 option. When i uncheck this option my problem is gone.

Share this post


Link to post
Share on other sites
12 minutes ago, utkuakgungor said:

My phone has Opensl ES HD option instead of hi res option. If i understand you correctly you have the same problem I have before. Go hi res-> wired headset. Inside wired headset there is float32 option. When i uncheck this option my problem is gone.

Yeah, I am already tried this when 790 ver was installed. I tried a lot of functions and options, so i think my problem depends on preamp. When i set preamp on medium or high level clipping appears, but i turn it down its disappears. I also will test it when my new headphones come.

Share this post


Link to post
Share on other sites
57 minutes ago, mkanlikoyak said:

ok, i tried this. but when i tap, song is re-play from the beginning. 

This can occur because the shuffle option is enabled. I don't know how these things are connected, but I've come across this

Share this post


Link to post
Share on other sites
44 minutes ago, Liza V said:

This can occur because the shuffle option is enabled. I don't know how these things are connected, but I've come across this

I think, it should not be so complicated.. 

Share this post


Link to post
Share on other sites
On 6/11/2018 at 9:41 AM, jkelly said:

Installed 790 a few days back and it worked perfectly, now it's crashing on startup. I've cleared cache, restarted my phone, etc...nothing has helped. I have a Note 8 on Sprint Network. Not rooted. Oreo OS. Haven't uninstalled and installed yet. 

20180611_094016.jpg

An update on my situation. I think I've figured out what's going on. I uninstalled and reinstalled; everything is back to working great. The issue comes whenever I try to play a song directly from my file manager(s). I've tried with ES File Explorer and the baked in Samsung File Manager; both of these cause Poweramp to crash, immediately, and to continue to crash immediately until I uninstall/install again. Obviously, I'll refrain from trying to play music from my managers, but other than that, it's working really well for me on the Note 8. Just wanted to shoot this error out there. Thanks. 

Share this post


Link to post
Share on other sites

top devoloper like google follows their release schedule for updating any apps(chrome)......@max..you are a top devoloper but you never follow your release schedule......it'll be better if you follow ur release schedule like other top devolopers....

Share this post


Link to post
Share on other sites
1 hour ago, dipanjan maity said:

top devoloper like google follows their release schedule for updating any apps(chrome)......@max..you are a top devoloper but you never follow your release schedule......it'll be better if you follow ur release schedule like other top devolopers....

Lol. Google doesn't have a release schedule, neither does Max. 

Share this post


Link to post
Share on other sites
48 minutes ago, LPW00 said:

Lol. Google doesn't have a release schedule, neither does Max. 

can you read this?.... this is a release schedule of google chrome

Screenshot_20180613-221329.png

Share this post


Link to post
Share on other sites
2 hours ago, dipanjan maity said:

can you read this?.... this is a release schedule of google chrome

 

Yes it is.

And if Major bugs appear before the release they either hold it too.....or release the stuff with the bugs in it just to hold it.

I doubt that the later would be much appreciated by people just to get a new version of the app ;)

Share this post


Link to post
Share on other sites

Hello Poweramp☣️ Team, Respected Super Developers.☢️ I know you all are working very hard for making Poweramp an Extraordinary music player. I appreciate your work and  all the very best for your next release. I know quality takes more time. So don't worry we all have patience and keep coding. 

Thank you very much. 

And Today only greetings no Bug reportings?

Share this post


Link to post
Share on other sites
6 hours ago, dipanjan maity said:

can you read this?.... this is a release schedule of google chrome

Screenshot_20180613-221329.png

And here it is mid June 2018 and still running 67.0.3396.87. Have you complained to Google that they've missed their 68 date?

Share this post


Link to post
Share on other sites

@max After the Oreo update of my Samsung S7 (the official one) I am having some issues with Poweramp 790. It can't play music automatically when I connect a wired headset or when I connect to my car's Bluetooth. Also the Bluetooth connection is very poor when I use OpenSL ES HD that I used before the Oreo update.

Share this post


Link to post
Share on other sites
2 hours ago, dipanjan maity said:

will the v3 beta support of high-res output for all supported device?

Erm, yes it will support all supported devices. And it won't support unsupported devices (e.g. if the Android firmware ROM does not provide access to high-res, even when an underlying chipset might have that feature).

Andre

Share this post


Link to post
Share on other sites

Please, add hi-res audio on s7 edge in android 8. It was the 4th option to choose on android 7. It has the best sound quality. 

Share this post


Link to post
Share on other sites
15 hours ago, grakov said:

Please, add hi-res audio on s7 edge in android 8. It was the 4th option to choose on android 7. It has the best sound quality. 

Hi-Res (via Open SL HD) works fine on any capable Samsung @ 8.0, S7E included.
(I should probably rename Open SL HD to Open SL Hi-Res :))))

Share this post


Link to post
Share on other sites
12 minutes ago, maxmp said:

Hi-Res (via Open SL HD) works fine on any capable Samsung @ 8.0, S7E included.
(I should probably rename Open SL HD to Open SL Hi-Res :))))

Max, maybe you should release a version with an updated interface?

Share this post


Link to post
Share on other sites
17 minutes ago, maxmp said:

I should probably rename Open SL HD to Open SL Hi-Res

And still make fixes for Lenovo Vibe X3 (flag 0x4000)?

Check out your private chat with me.

Share this post


Link to post
Share on other sites

That google play beta is there as it is since years. Don't expect max to release update to this before 6 months. I suggest go back to google beta or release OR Jet Audio Paid.

Share this post


Link to post
Share on other sites
On 6/13/2018 at 6:45 PM, dipanjan maity said:

can you read this?.... this is a release schedule of google chrome

Screenshot_20180613-221329.png

Doesn't change, that Max doesn't have one. Also, those are for the stable version. We're talking about preview, alpha and beta versions. So show me chrome canary's release schedule. There ain't one. Yesterday there was a canary update, that caused it to crash instantly, imagine them waiting for the next release date to fix that.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×