Jump to content
Poweramp
maxmp

Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting

Recommended Posts

Just got this installed on my G955F S8+ running Oreo (Exynos). Loving the updated UI and finally have decent sound. I can't wait for further development. Keep up the great work mate. Cheers

Share this post


Link to post
Share on other sites

The UI looks awesome 👍👍👍

The album art blur customisation is awesome 👌👌👌

However, the Hi-Res sure starts up and doesn't show errors, there is change of sound, but the sound stage narrows down, bass gets lost and highs hurt and there's a feeling that whole sound signature is messed up .. so I guess it isn't actually working right now.

Still hoping.

I'm using Xiaomi Mi MAX (1st gen) - MIUI 9 android 7.0, global stable, fully stock..

The open sl es hd output works okay, volume level is adequate, so no point in going back either. 

Was the star rating system dropped is on the pipeline for May 2018 ?

Thank you Max.

Edited by Noobie

Share this post


Link to post
Share on other sites
2 minutes ago, Bobeca said:

Am I the only one that can't save new EQs or assign EQs? Can someone please check it?

Same here. Fortunately they stick by themselves.

Also turning of background blur in lockscreen removes the background completely, not just the blur effect. 

Share this post


Link to post
Share on other sites

I waited patiently but I am disappointed. still no hi-res output my Moto Z (Oreo 8.0). i think it's time to say goodbye to PA. Thank you Max, Andre...

Share this post


Link to post
Share on other sites

I have tried with vivo xplay 6 and found that with Hi-Res setting. Its volume control is broken. I just adjust 1 out of 15 steps and The sound is at highest volume.

Could you recommend me a solution?

 

Share this post


Link to post
Share on other sites
5 minutes ago, mkanlikoyak said:

I waited patiently but I am disappointed. still no hi-res output my Moto Z (Oreo 8.0).

As mentioned in the first post, this is a PREVIEW build, it is not yet feature-complete and lots is still to be added/completed. I would not suggest it for daily use yet.

To be fair, everyone has been badgering and whinging for months that Max should go ahead and release what he's done so far for testing, even if all features are not yet quite complete, and that is exactly what he has now done.

Andre

Share this post


Link to post
Share on other sites
8 minutes ago, Bobeca said:

Am I the only one that can't save new EQs or assign EQs? Can someone please check it?

Same. But maybe it's not added for now. Let's wait for the later build and some parts are missing as per Max. :)

 

 

Share this post


Link to post
Share on other sites
6 minutes ago, jamaniek said:

Same here. Fortunately they stick by themselves.

Also turning of background blur in lockscreen removes the background completely, not just the blur effect. 

Providing Logs for the same are appropriated :)

Share this post


Link to post
Share on other sites
4 minutes ago, andrewilley said:

As mentioned in the first post, this is a PREVIEW build, it is not yet feature-complete and lots is still to be added/completed. I would not suggest it for daily use yet.

Andre

Will you open this up

Or only you will move some post there ?

As i need to Report two Bugs with logs, thanks

Share this post


Link to post
Share on other sites
2 minutes ago, Pg_Pi3Gey said:

Will you open this up

It is open, and has been since the first v3 test releases. Feel free to post there (mentioning it is for build 790), or in this thread.

Andre

Share this post


Link to post
Share on other sites
4 minutes ago, Pg_Pi3Gey said:

Same. But maybe it's not added for now. Let's wait for the later build and some parts are missing as per Max. :)

 

 

Thanks! It is good to know that the problem  is global and not only on my device.

Share this post


Link to post
Share on other sites
4 minutes ago, andrewilley said:

It is open, and has been since the first v3 test releases.

Andre

Ok, My misunderstanding. It's a whole forum. :P

I think, It's better to post here. Thanks

Share this post


Link to post
Share on other sites
20 minutes ago, Bobeca said:

Am I the only one that can't save new EQs or assign EQs? Can someone please check it?

Same here, as well as not being able to assign preset for Bluetooth 

Share this post


Link to post
Share on other sites
53 minutes ago, andrewilley said:

Agreed! Everyone was whinging about no releases, saying they would want to have a beta release even if it was not yet fully feature-complete - and now they are whinging when that is exactly what Max has released.

Please do NOT treat this release as a daily-use app yet (like you could have done with the previous alpha) as there are still some operational features that need to be implemented.

Ironically, build 704 could easily have been classed as a beta release, whereas 790 is really more of an alpha for the new user interface. :)

Andre

People are gonna cry anyway..app can be used as daily if you are ready to ignore the missing things .. the only crash i noted was when i opened the queue list

Share this post


Link to post
Share on other sites

@maxmp 

This is Bugreport for this.

If anybody Finds the same. Please feel free to quote this(don't quote whole) or tag me.

1. If we're going back to the playing song from any menu/playing queue, it starts from 00:00 (means it started playing from start)..

Logs: PAv3-740_songautoplaystarts.txt

2. If you're playing a song and drop down it like a little (to go to the artist/folder option/returning to queue) The app crashes.

Logs:PAv3-740_appcrashreport.txt (includes first report too, sorry can't take it alone)

3. If you seek to another time. It just scrolls to Start everytime. 

Logs:PAv3-740_Sleeknowork.txt

By another user pa.txt

4. Going back from Queue to Library by clicking the Library option in the top Left. app Force closes.

logs:PAv3-740_Apcrashqueue-library.txt

5. If removed background blur option. The album art is also removed.

logs:PAv3-740_Locscreenalbumart.txt

 

 

ANYBODY HAVING ISSUES LIKE THIS, CAN FORCE CLOSE APP VIA SETTINGS AND CHECK IF IT'S OCCURING AGAIN OR NOT.

 

PAv3-740_Bug_Songautoplaystart.txt

PAv3-740_appcrashreport.txt

PAv3-740_Sleeknowork.txt

PAv3-740_Apcrashqueue-library.txt

PAv3-740_Locscreenalbumart.txt

Edited by Pg_Pi3Gey
Bug 5 found

Share this post


Link to post
Share on other sites

Anybody with Bluetooth headphones can confirm not working headphones buttons (outside of volume control) with OpenSL (HD or not)? :)

Share this post


Link to post
Share on other sites
4 minutes ago, jamaniek said:

Anybody with Bluetooth headphones can confirm not working headphones buttons (outside of volume control) with OpenSL (HD or not)? :)

Tested on two Bluetooth devices and two phones - everything works just fine.

Share this post


Link to post
Share on other sites

UI issues aside(Please make Shuffle work from All Songs page), very noticeable frequent audio clipping present on this alpha. This on an OnePlus 3T(non-rooted) running OOS based on Android 8 Oreo, and the player says OpenSL HD is active. Not sure about OpenSL though, coz as Max says, it will show active even if it is not.

Share this post


Link to post
Share on other sites
3 hours ago, ZenitoSS said:

All worked fine, HD output also, with Leeco Pro 3 (Snap 821) 

How to use HD audio. I am using OnePlus 5T with Snap 835 on Android 8.1

Share this post


Link to post
Share on other sites
21 minutes ago, JonathanSR said:

WOW 😍, App work perfectly on zenfone 3 ze520kl/ze552kl.. I am very grateful for your hard work 💪💪 Thanks You Max !!

Screenshot_20180430-150626.png

Screenshot_20180430-150220.png

Screenshot_20180430-151141.jpg

Where is that output window..? 

Share this post


Link to post
Share on other sites
4 minutes ago, kibitZer said:

To those who are having problem installing the downloaded file, try to rename the file with *.apk extension before installing

Huh? It already has an APK extension, it would have to.

Andre

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×