Jump to content
Poweramp
maxmp

Poweramp v3 beta-preview-build-790 - Not yet feature-complete, read first post before commenting

Recommended Posts

12 hours ago, Hellsing said:

How I can to use Poweramp equalizer as default android equalizer? 

It does it's just the default. Just look for the preset that you like. In audio output you must choose Open Sl HD and check headphones and voila. 

Share this post


Link to post
Share on other sites
21 hours ago, Rams225 said:

Will it support themes after release? I like Poweramp HD themes very much. Will that work on this release.?

I would assume so, but on the full version 3.0 release not in beta, people other than Max will be creating their own themes as well so you might be getting more variety as well, V3 is estimated to be end of May beginning of June release date as of right now

Share this post


Link to post
Share on other sites

All songs in an album are showing one album art  both in list and player screen instead of there own album art

 

Screenshot_20180507-094630.png

Share this post


Link to post
Share on other sites
30 minutes ago, Asim said:

All songs in an album are showing one album art  both in list and player screen instead of there own album art

 

Screenshot_20180507-094630.png

No problem with track art here. LG V30+, Android 8.0

Capture+_2018-05-06-21-52-08.png

Share this post


Link to post
Share on other sites
2 hours ago, Javier Olivieri said:

Lo hace solo es el predeterminado. Solo busca el preset que te guste. En audio output debes elegir Open Sl HD y tildar headphones y listo. 

I mean, Can I use Poweramp equalizer for example for youtube?

Share this post


Link to post
Share on other sites
1 hour ago, Asim said:

All songs in an album are showing one album art  both in list and player screen instead of there own album art

 

Screenshot_20180507-094630.png

Because all tracks are from the same album that is normal 

Share this post


Link to post
Share on other sites
11 hours ago, Hellsing said:

How I can to use Poweramp equalizer as default android equalizer? 

You can't, it is part of Poweramp, not a system modification.

Andre

Share this post


Link to post
Share on other sites
3 hours ago, Asim said:

All songs in an album are showing one album art  both in list and player screen instead of there own album art

I don't have anything much to test this with, as by definition if I've got any album art embedded within a song, it will be the same artwork for each track in that same album.

[Edit] Actually I just found one where some bonus tracks has different covers to the main album, and they do show differently in the Albums list.

Andre

Share this post


Link to post
Share on other sites
On 2018/5/4 at 3:02 PM, andrewilley said:

DLNA will not be implemented any time soon, but it is on the longer term roadmap (initially as an output method).

Andre

I've been looking forward to this function.:(:(:(

Share this post


Link to post
Share on other sites
17 minutes ago, andrewilley said:

I don't have anything much to test this with, as by definition if I've got any album art embedded within a song, it will be the same artwork for each track in that same album.

[Edit] Actually I just found one where some bonus tracks has different covers to the main album, and they do show differently in the Albums list.

Andre

But Poweramp Alpha 704 shows different album art for different songs in one album. It is the new 790 release which doesn't shows

Share this post


Link to post
Share on other sites
3 hours ago, Ameya28 said:

Because all tracks are from the same album that is normal 

But in 704 different songs show different album art in one album of course in player screen

Share this post


Link to post
Share on other sites
17 minutes ago, Asim said:

But Poweramp Alpha 704 shows different album art for different songs in one album. It is the new 790 release which doesn't shows

It was an issue with v2 that it would register artist for the album based on song artists.. this would result in different album arts for all the combinations.. now v3 has a seperate album artist entity which solves the issue. Hence now album arts properly apply to the entire album. You can try to change an album art for a particular song and see what happens if it applies to the album or just the song 

Share this post


Link to post
Share on other sites
7 hours ago, JDS said:

I have a lot of different songs where the artist is different, but in reality, it's the same. Like for example: Neil Young & Crosby, Stills, Nash & Young or what if an artist does a duet with another singer? The artist is different for each song....

If a song is mistagged (e.g. artist name spelt wrongly, or text formatted incorrectly/differently) then I'd suggest using a batch tag editor to clean them up. I use TagScanner on my PC for this and it takes seconds, but there are lots around.

As far as I know, Poweramp currently stores only one 'Artist' entry for each song, so it doesn't understand the concept of duets being made up of two or more separate artist names. To be honest it would be hard to do automatically anyway as there is no standard format - a lot of duets are now phrased as "person feat[uring] other person" for example, others have "&", others use "and", others commas, etc - and you wouldn't want your "Crosby, Stills and Nash" example to be split into three one-word artists as they are a single group identity.

There is a tag for Album Artist though, which can be used to ensure songs with multiple different individual artists (for example on a collection album, or a movie soundtrack) are grouped together into one Album display.

Andre

Share this post


Link to post
Share on other sites
38 minutes ago, Asim said:

But Poweramp Alpha 704 shows different album art for different songs in one album. It is the new 790 release which doesn't shows

As I said, when I found an album which had different artwork on some of the songs, it displayed each song with the correct artwork in the songs list (and in the player screen).

However in 704 and previous, cover artwork was not displayed at in songs-level lists anyway, it's a new feature in 790, so not quite sure how you can say it worked before?

You might want to check out the processing logic described in http://support.powerampapp.com/knowledgebase/articles/323535-how-album-art-for-a-track-is-selected , and also the options in Settings > Album Art - for example "Prefer Downloaded Album Art".

Next thing would be to clear the Album Art cache and see if that helps, and as a last resort completely uninstall and re-install the app.

Andre

Share this post


Link to post
Share on other sites
36 minutes ago, Ameya28 said:

It was an issue with v2 that it would register artist for the album based on song artists.. this would result in different album arts for all the combinations.. now v3 has a seperate album artist entity which solves the issue. Hence now album arts properly apply to the entire album. You can try to change an album art for a particular song and see what happens if it applies to the album or just the song 

I changed album art for a song that is embded with the song and this album art now changed all the album arts of list as well as player screenphoto_2018-05-07_15-08-16.thumb.jpg.c40e95812bb5a6c40152dff98ff3785d.jpg

photo_2018-05-07_15-08-36.jpg

photo_2018-05-07_15-07-35.jpg

Share this post


Link to post
Share on other sites
34 minutes ago, Asim said:

I changed album art for a song that is embded with the song and this album art now changed all the album arts of list as well as player screen

Embedding one song with new artwork should not override the album art embedded in other songs in the same album. It might override songs in the same album which don't have any specified artwork at all though. 

Andre

Share this post


Link to post
Share on other sites
1 hour ago, Yogiespe1 said:

When the final version V3 release on playstore?

You really asked that?

Let me get out my crystal ball, examine these tea leaves, and check out my Nostradamus almanac...

Andre

Share this post


Link to post
Share on other sites

1. This beta version is not supporting lyrics from tags and come with " Not Implemented Yet".

2. And the Tags have. Black background which is quite Not Attractive at all.

3. In sound reverb the Reverb and Auditorium options are overlapping  to each other as you can see in the image.

I hope you'll consider these points and work on it in the next beta update

And one more thing this update is Awesome

Great sound

Soung change gesture from the bottom 

you guys did a Great work.??

 

Screenshot_2018-05-07-16-16-31-824_com.maxmpz.audioplayer.thumb.png.6a9461b844d0e547f4c09ea78a6a01a6.png

IMG_20180507_163648.thumb.jpg.b4fe51446f26947e4e8088b26f0c63f8.jpg

Share this post


Link to post
Share on other sites
7 minutes ago, Dark soul said:

1. This beta version is not supporting lyrics from tags and come with " Not Implemented Yet".

2. And the Tags have. Black background which is quite Not Attractive at all.

3. In sound reverb the Reverb and Auditorium options are overlapping  to each other as you can see in the image.

I hope you'll consider these points and work on it in the next beta update

And one more thing this update is Awesome

Great sound

Soung change gesture from the bottom 

you guys did a Great work.??

 

Screenshot_2018-05-07-16-16-31-824_com.maxmpz.audioplayer.thumb.png.6a9461b844d0e547f4c09ea78a6a01a6.png

 

Talk about unattractive, look at your font...no wonder you get overlapping

Capture+_2018-05-07-07-28-23.png

Share this post


Link to post
Share on other sites

Good day.
Congrats for the beta, love the UI and the interface gestures.

I currently own an Xperia XZ1 Compact with Android Oreo, and it seems that HI-REZ audio is not working. The menu and switch is there, but there is no difference in the sound.
Thank you.

Share this post


Link to post
Share on other sites
4 minutes ago, Braamcamp said:

Good day.
Congrats for the beta, love the UI and the interface gestures.

I currently own an Xperia XZ1 Compact with Android Oreo, and it seems that HI-REZ audio is not working. The menu and switch is there, but there is no difference in the sound.
Thank you.

As you are running Android Oreo (8.x), are you selecting the OpenSL HD option as stated in the info posts at the start of the thread?

Andre

Share this post


Link to post
Share on other sites
24 minutes ago, BROKEN said:

Talk about unattractive, look at your font...no wonder you get overlapping

Capture+_2018-05-07-07-28-23.png

 

Thanks bro you made my day ?

Screenshot_2018-05-07-17-26-13-348_com.maxmpz.audioplayer.thumb.png.3db8bc8d1c4a273f26490e02095c3998.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×