Jump to content
Poweramp
johnbyebye

Poweramp not working on S8/Note8 Oreo

Recommended Posts

I gave up after 16 hrs trying to force it to work continuously. Only way is first clear cache in app then force stop. Then opens app. But when closed again, gotta repeat. It's workaround. 

Share this post


Link to post
Share on other sites
2 hours ago, jenluvs2sing said:

I tried doing the 3 APKs and it will work once then stop. I'm also on a clean Oreo. 

 

2 hours ago, Icarus said:

I gave up after 16 hrs trying to force it to work continuously. Only way is first clear cache in app then force stop. Then opens app. But when closed again, gotta repeat. It's workaround. 

You need to keep the app open in the background otherwise it will crash next time you try to open it. Sorry, should have mentioned this earlier. If I close the app restarting the phone gets it working again.

Share this post


Link to post
Share on other sites
On 4/9/2018 at 0:49 PM, johnbyebye said:

 

You need to keep the app open in the background otherwise it will crash next time you try to open it. Sorry, should have mentioned this earlier. If I close the app restarting the phone gets it working again.

Restarting the phone doesn't reset it for me. I'm going to try the full uninstall and reinstall. Is it just the beta that's the issue with Oreo? 

Share this post


Link to post
Share on other sites

I came looking for some answers, but I realize I'm having less problems, occasional crash, delay of input.  As with others, problems started after the Oreo update on s8+,  I've been running 703 playstore version.  For most part it plays without incident... 

Share this post


Link to post
Share on other sites

Yes welcome to the crash syndrome. I'm on note 8 Oreo. Issue. Click app. It locked device screen turns black. Hit home button few times unfreeze. Then I do clear cache in app and force stop then it works. But if you close app, have to do it again. 

Share this post


Link to post
Share on other sites
15 hours ago, jenluvs2sing said:

Restarting the phone doesn't reset it for me. I'm going to try the full uninstall and reinstall. Is it just the beta that's the issue with Oreo? 

 

2 hours ago, Icarus said:

Yes welcome to the crash syndrome. I'm on note 8 Oreo. Issue. Click app. It locked device screen turns black. Hit home button few times unfreeze. Then I do clear cache in app and force stop then it works. But if you close app, have to do it again. 

Unfortunately there is no way to fix it completely at the moment. If you can get it working then don't close the app and leave it running in the background. Been going on a week straight like this with no issue. This is a lot easier to accomplish on the Note 8 as it has more RAM. My S8 will still close Poweramp at times. Otherwise use V2 for now until the next beta is released. So far it only seems to affect Samsung devices on Oreo with Poweramp 704.

Share this post


Link to post
Share on other sites

exactly/ its crazy, and were told it suppose to work/well until the coding or samsung specific does are implemented, it will be the jerry rig opening and closing. btw, when it crashes does scree go blank on device/ive never seen such app do it.

 

the DVC is kickass on v3 alpha. i dont dig ver 2. no visual graphics

Share this post


Link to post
Share on other sites
Just now, Icarus said:

exactly/ its crazy, and were told it suppose to work/well until the coding or samsung specific does are implemented, it will be the jerry rig opening and closing. btw, when it crashes does scree go blank on device/ive never seen such app do it.

The screen goes blank for me and I have to force stop it.

Share this post


Link to post
Share on other sites
6 hours ago, jenluvs2sing said:

Is this still not fixed? I just reinstalled after not having it for weeks and it's still not working. This is insane. 

The latest beta should improve the minor notifications issue that Oreo 8.1 introduced. However it is not yet feature-complete (more of an interface test), with things like some Library categories not yet integrated, lockscreen not functioning, etc. Anyway, if you want to give it a try, see 

 

The missing features should be returned in the next couple of beta releases over the next month or so.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×