Jump to content

Poweramp cover art not displaying on Android headunit


Recommended Posts

I have installed Poweramp on my Android headunit in my car.
It's not showing the album art for most of the albums.

I have downloaded the missing album art with Album Art Downloader.
The album covers are showing in other players, like Pulsar and JetAudio Plus. however.
There is also a folder which I can see where the album art is stored.

I have changed some settings in Poweramp.
I have also cleared the cache and rescanned the entire library

Help!

Link to post
Share on other sites

All I can suggest is clearing the downloaded artwork cache, and make sure the Settings > Album Art  configurations are correct, which should force a re-read of correctly embedded artwork. Are you sure it is being embedded using the correct tag (not Artist image for example)?

Andre

Link to post
Share on other sites
  • 2 years later...

I think it's late reply,,

But i had same problem with album art. I had tried everything, but no result. Apparently, I made my way to resolve it :

1. Uninstall all your Poweramp skin first

2. With good file browser (I use xplore) Delete all : albumart_ ...jpg and folderart.jpg

3. Rescan your library in Poweramp setting

4. Done. Poweramp will redownload all of your albumart one by one automatically.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...